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Summary of changes

Document Date Comment

C33513009SE_00 09 Mar 1999 Valid for program: P38205.01 release A (Nokia
Hopper Manager C1.0)
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C33513009SE_B0 01 Nov 1999 Valid for program: P38205.01 release D (Nokia
Hopper Manager C2.2)

DN99593046 Issue 2-0 en 14 Jan 2000 Valid for program: P38205.01 release E (Nokia
Hopper Manager C3.0), new document numbering
scheme adopted

DN99593046 Issue 5-0 en 07 Jul 2000 Valid for program: P38205.01 release F (Nokia
Hopper Manager C4.1)

DN99593046 Issue 6-0 en 31 May 2001 Valid for program: P38205.01 release G (Nokia
Hopper Manager C4.2), alarm list updated and
form changed

DN99593046 Issue 7-0 en 30 Apr 2002 Valid for program: P38205.01 release H (Nokia
Hopper Manager C4.3); FIU 19E and FIU RJ
added

DN99593046 Issue 8-0 en 04 Feb 2003 Added information about FIU 19E, removed FIU
19RJ.

Combined alarms: One fault code into one table.
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About this document
1 About this document
This document describes the commissioning and maintenance of Nokia
FlexiHopper microwave radio with FIU 19, FIU 19E, or RRIC indoor units.
Many commissioning and maintenance actions are carried out using the Nokia
Hopper Manager software.

The document contains the following instructions:

• introduction to Nokia Hopper Manager

• commissioning the Nokia FlexiHopper network element

• managing alarms

• maintaining

• upgrading.

Refer to the installation documents (included in this manual) for instructions on
installing the FlexiHopper outdoor unit and FIU 19, FIU 19E, or RRIC indoor
units. Fine alignment of the antenna, a part of the commissioning phase, is
described in Outdoor Unit Installation document.

Cross-connections on the RRIC indoor unit are handled using the TruMan node
manager (release C6.0 or later). For more information on TruMan, see the latest
TruMan User’s Manual. The documentation is delivered with the manager
software.
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Note

Please familiarise yourself with Microsoft Windows before operating Nokia
Hopper Manager or TruMan.

Screenshots included are representations only. The actual node manager program
may differ slightly from the shots depicted.

FIU 19 (E) refers to FIU 19, and FIU 19E.
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2 Nokia Hopper Manager
This chapter describes the principles of operating the Nokia Hopper Manager
software; how to install and start the Manager program, connect to a network
element, and exit the program. This chapter also shows the basic features
contained in Nokia Hopper Manager, i.e. toolbar, printing, and online Help.

2.1 Installing the manager

This section describes how to install Nokia Hopper Manager on the hard disk of
your computer.

This description assumes that:

• You have Nokia Hopper Manager on CD-ROM or an access to Nokia
Online Services (NOLS) at www.online.nokia.com.

• The computer meets the system requirements given in the ‘Technical
Specifications’ chapter of the Product Description document.

• Windows 95/98, Windows 2000, Windows XP or Windows NT 4.0
Workstation has been correctly installed.

• You are familiar with the version of Windows you are using.

• If you are installing under Windows NT, Windows 2000 or Windows XP,
you have administrator rights.

• You are aware of other NMS/10-compliant manager products installed on
your PC.
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2.1.1 Installing from CD-ROM

To install Nokia Hopper Manager from CD-ROM:

1. Start Windows. It is recommended that you close all other applications
before starting the installation.

2. Insert the CD-ROM into the drive.

3. If the autoplay function is activated, the installation program starts
automatically. Otherwise, click the Start button, and then click Run. After
the Run dialog box opens, click Browse. Find the CD-ROM drive and look
for the file Hinstall.exe. Double click on the file. You are back in the Run
dialog box. Click OK and the installation program begins.

4. From the program you can choose to read the installation notes or install
the manager.

5. Click Install and follow the on-screen instructions.

6. Depending on the configuration of your computer it may be necessary to
reboot the computer during the installation process. If installing the Nokia
GCS Q1 communication component the computer may require a reboot
when that component installation is completed. After this reboot the
installation program requires restarting before installing Hopper Manager.

When you are installing the Hopper Manager in Windows NT, Windows 2000 or
Windows XP Professional, make sure that you have appropriate privileges. Only
an ADMINISTRATOR user is able to perform the installation.

If you plan to install more than one Nokia node manager, install them under the
same directory hierarchy tree. The common root directory is C:\NOKIAMGR by
default. In Windows 2000 the common root directory by default is C:\Program
Files\Nokia
12 (178) © Nokia Corporation DN99593046
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2.1.2 Installing from NOLS

To install Nokia Hopper Manager from NOLS:

1. Start Windows. Close all other applications before installing Hopper
Manager.

2. Extract the installation package that was downloaded from NOLS to a
temporary location in your PC.

3. Locate the file HSetup.exe in the installation root directory. Double click
on the file and the installation program begins.

4. Locate the file HSetup.exe in the installation root directory. Double click
on the file and the installation program begins.

5. Click Install and follow the instructions on screen.

6. Depending on the configuration of your computer it may be necessary to
reboot the computer during the installation process. If installing the Nokia
GCS Q1 communication component the computer may require a reboot
when that component installation is completed. After this reboot the
installation program requires restarting before installing Hopper Manager.

When you are installing the Hopper Manager in Windows NT, Windows 2000 or
Windows XP Professional, make sure that you have appropriate privileges. Only
an ADMINISTRATOR user is able to perform the installation.

If you plan to install more than one Nokia node manager, install them under the
same directory hierarchy tree. The common root directory is C:\NOKIAMGR by
default. In Windows 2000 the common root directory by default is C:\Program
Files\Nokia

2.1.3 Uninstalling

To remove Nokia Hopper Manager from your system, open the Windows
Control Panel and use Add/Remove Programs to remove the manager.
DN99593046 © Nokia Corporation 13 (178)
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See Windows Help or manuals for further information.

Removing Nokia Hopper Manager does not remove any data files you have
created. Because of this the Nokia Hopper Manager directory structure may not
be removed either.

2.2 Connecting the communication cable

If Nokia Hopper Manager is used for local management, the computer must be
connected to the indoor unit using the communication cable. The cable has a D9
(female) serial connector at one end and a BQ (FIU 19) or an RJ-45 (FIU 19E)
connector at the other.
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Figure 1. Connecting the communication cable
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Connect the BQ/RJ-45 connector to the local management port (LMP) of the
indoor unit (FIU 19, FIU 19E, or RRIC). Connect the other end to COM1 or
COM2 port (sub D-9 connector) of the PC.

2.3 Getting started

This section assumes that:

• Nokia Hopper Manager is installed on your computer (for installation
instructions see Section 2.1)

• You have read the README.TXT file which contains important last minute
information.

Tips

• Make backups of all important files on your PC, including the Nokia
Hopper Manager data files. The most recent backups are the best.

• The Equipment View window is your connection to the managed network
element or node file. Closing the window closes your connection.

Notes

• Many of the changes or actions that can be performed in Nokia Hopper
Manager do not take place until they have been sent to the node.

• Do not set the refresh time to a small value when monitoring alarms or
other items. This can place undue strain on the Q1 bus and delay other
events or applications. The default refresh time is 60 seconds.

Equipment view

The Equipment View window is opened whenever you are managing a network
element or virtual node file (see Figure 2). The window displays the configuration
of the managed network element. This window is also the connection to the
network element. If this window is closed, the connection is closed.

The window shows the basic information about the network element, its name
and address, etc. Figure 2 is a graphical representation of the network element.
This shows the number and configuration of indoor units, plug-in units, outdoor
units and Flexbus connections.

This window can also be used to access the settings and identifications of each
unit. Pressing the right mouse button while the mouse pointer is over a unit
displays a menu.
16 (178) © Nokia Corporation DN99593046
Nokia Proprietary and Confidential Issue 8-0en



Nokia Hopper Manager
Note

Note

The status information for the radio hop and the LED status of the functional
entities of the node can also be shown in this window. This information is updated
periodically. The settings for this automatic refresh can be changed from the
View Settings controls in the window.

If you are connected to the network element by a low-speed connection, it may be
better to disable this status information as it blocks the Q1 bus.

Figure 2. Nokia Hopper Manager window (FIU 19)

The LED indicators in the Equipment View window show the status of each
functional entity of the node. They are not the same as the front panel LEDs.
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2.3.1 Starting Nokia Hopper Manager

To start Nokia Hopper Manager:

1. Start the computer and Windows.

2. On the Start menu, click Programs→Nokia Application→Nokia
Hopper Manager or in Windows2000/XP Programs → Nokia → Nokia
Hopper Manager.

When Nokia Hopper Manager is started, the Nokia Hopper Manager window
appears. From this window you can reach all windows in the manager. No other
windows are initially open.

2.3.2 Using Help

Nokia Hopper Manager offers a comprehensive context-sensitive online Help
which is available at all times.

To access the Help system use one of the following methods:

1. Press F1 from any window or dialog box. The appropriate Help topic opens
in the Help window.

2. Click Help → Hopper Manager Help Topics on the menu.

3. Click the Hopper Manager Help program icon on the Windows Start
menu. Help is found under Programs → Nokia Applications → Nokia
Hopper Manager Help. You can then select the required topic.

For further information on using Help, refer to Microsoft Windows Help or
manuals.

2.3.3 Security

Security in Nokia Hopper Manager is governed by the network element.

Setting access rights

If security settings are in use, no configuration changes, temporary or permanent,
can be made to the network element.
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A password must be entered in order to make changes to the network element.
The password gives you access rights which allow you to make changes until the
rights expire. The timeout for the access rights is set in the Settings dialog box.

To configure security settings or to switch the node security off permanently,
click Configure → Node Security → Settings.... Clear the Use security box to
disable security.

To gain access rights, enter the password when prompted by Nokia Hopper
Manager or click Configure → Node Security → Activate Access Rights... and
enter the password.

To cancel access rights, click Configure → Node Security → Cancel Access
Rights. No further changes can be made to the network element.

If you forget your password, contact the Nokia Customer Services.

To change the password:

1. Select Configure → Node Security → Settings → Change Password.

2. Type in the old password.

3. Type in the new password.

2.3.4 Toolbar

The toolbar provides shortcuts to commonly used menu items.

The toolbar is normally displayed under the menu bar at the top of the Nokia
Hopper Manager window. The toolbar can be switched on or off by clicking
Tools → Options → Toolbar on the menu.

Figure 3. Nokia Hopper Manager toolbar
DN99593046 © Nokia Corporation 19 (178)
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Item 12, ‘Cross-connection’, is not in use with the RRIC indoor unit. With RRIC,
cross-connections are handled using TruMan Node Manager (see Section 3.8).

All functions of the toolbar can be performed either through the Nokia Hopper
Manager menus or by pop-up menus in each window.

2.3.5 Status bar

The status bar appears at the bottom of Nokia Hopper Manager window. The
status bar shows messages for the selected menu command or operation, and the
current target for management. The messages displayed in the status bar can be
of the following types:

Table 1. Toolbar tools list

Item Name Description

1 New Creates a new file to manage

2 Open Opens an existing file

3 Save Saves the current file

4 Print Prints current management data

5 Cut Cuts data to the clipboard

6 Copy Copies data to the clipboard

7 Paste Pastes data from the clipboard

8 Connect locally Connects via LMP to a network element

9 Disconnect Closes the connection

10 Refresh Refreshes the equipment data

11 Send Sends changed data

12 Cross-connection Views/edits the cross-connections list

(Not in use with RRIC. See Section 3.8)

13 Alarms Views current alarms

14 Statistics Displays network element statistics
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Nokia Proprietary and Confidential Issue 8-0en



Nokia Hopper Manager
• Help messages, which relate to the currently selected menu or toolbar
button. Press F1 to open Online Help.

• Status messages, which inform you about the current status of the actions.

• Information on the current node connection or file.

Some of the secondary windows of Nokia Hopper Manager also have their own
status bars. These are described in Help, related to the window in question.

The status bar can be switched on or off by clicking Tools → Options → Status
Bar on the menu.

Figure 4. Nokia Hopper Manager status bar

2.3.6 Menu overview

All Hopper Manager functions can be accessed through the application menus.
The main functions under the menus are briefly described in Figure 5.
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Figure 5. Overview of the Nokia Hopper Manager menus
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2.3.7 Printing

You can print the information in the currently active window to the default
Windows printer. The window is printed in text format.

To print the information in a window:

1. Select the window you want to print. If the window is not open, it can be
opened from the toolbar or menu.

2. Click File → Print… on the menu.

In a similar way, you can export information in the active window to a text file.
To do this, click File → Export File….

You may also print screens and windows as a graphic picture using Microsoft
Windows. See the Windows Help or manuals for further information.

2.4 Working offline/configuring a virtual node

You have two modes for using Nokia Hopper Manager, online and offline. Online
mode manages an actual network element and any changes are made directly to
the equipment. Offline mode allows you to manage a virtual node (see also
Section 3.4). All the configuration information is saved to the node file, except
for the fault settings. Measurements and performance statistics are also
unavailable. This node file is a representation of a real network element.

By using this feature it is possible to create a template which can be used to
commission numerous installations with similar configurations. You can also use
this to make changes to an installation while at the office before going into the
field.

To create a new virtual node file, click File → New. Alternatively, while
managing an actual network element, click File → Save As… to save an image
of that network element to disk. The file is saved with a default extension of .NOD
and can be stored wherever you prefer. This file provides a basis for a virtual node
or can be used as a backup.

To work on an existing file click File → Open….

When creating a virtual node file for the first time, you must specify the
equipment configuration. When managing an online node, the configuration is
read directly from the equipment.
DN99593046 © Nokia Corporation 23 (178)
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To send the settings of a node file to the local network element, connect the LMP
cable (see Section 2.2) and click Manage → Send All.

When in offline mode, Nokia Hopper Manager does not verify the entered
configuration. The configuration is verified with the actual equipment when it is
sent to the node. If the created configuration does not correspond to the actual
installed equipment, a warning message is displayed.

2.5 Establishing a connection to a node

Local connections to network elements can be easily managed with Nokia
Hopper Manager. Alternatively, you can use Nokia Q1 Connection Tool.

2.5.1 Connecting locally

The following steps describe how to connect directly to a local network element
for the first time. The steps assume that you have physically connected your
computer to the LMP port of the network element with the serial communication
cable (see Section 2.2).

To set up a direct connection to the network element:

1. Click Tools → Options → Manager Options on the menu. In the
Manager Options dialog box, click the Serial Port tab and set the serial
port and the baud rate for the connection  (see Figure 6).

2. Click Manage → Connect Locally to connect to the network element via
the serial port.
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Figure 6. Manager options: Serial port

Manager Options: Miscellaneous page

The miscellaneous page of the Manager Options dialog box controls the
verification settings for Nokia Hopper Manager and the logging of alarms and
measurements (see Figure 7). If a verification is checked, the Manager asks you
if it should continue with the particular action whenever it occurs.
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Figure 7. Manager Options: Miscellaneous

• Enable far-end management

The far-end management switch enables the use of all far-end information
and settings with the Hopper Manager. If this option is disabled, no far-end
information is read by alarms and performance monitoring. No far-end or
hop setting changes can be made.

• Verification

By enabling the following options the Nokia Hopper Manager asks for
verification before:

- sending data from the network element
- reading data from the network element
- disconnecting from the network element
- exiting.
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• Logging to file

Enable the following options for the Nokia Hopper Manager to log:

- all alarm activity to a file
- all measurement values to a file

• Network element software compatibility

When connecting to the node, a warning might appear about updating the
Hopper Manager software. The Manager contains a list of all previously
released network element software versions. The Perform compatibility
checking during connection startup is on by default and gives the
warning when unfamiliar software is encountered.

When the Check only the major software version option is enabled, the
check for compatibility is performed only for major releases. The network
element software versions consist of a major and a minor release code, for
example D1, with D being the major version and 1 the minor. It this option
is enabled, version D2 is recognised as compatible. Thus, this prevents
warnings from appearing because of minor software releases.

2.5.2 Connecting via Q1 address

The network element can also be accessed via the Nokia Connection Tool.

To access the network element when you know its Q1 address:

1. Click Manage → Connect...

2. Define the needed parameters/select a previously configured connection.
Detailed information on using the Nokia Connection Tool is available in
GCS User’s Manual.

2.5.3 Nokia Ethernet connection (LAN)

The Nokia Ethernet connection is done in the same way as connecting via Q1
address. Refer to section 2.5.2.

2.6 Closing the connection to the node

To close the connection to the node, click Manage → Disconnect on the menu.
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2.7 LMP far-end management

You can manage some aspects of the remote radio in the radio hop by using the
Nokia Hopper Manager connected to the local management port (LMP) of the
indoor unit.

To open the far-end management, position the cursor on the far-end unit and click
the right mouse button.

This use of this feature is dependent on the indoor unit and is not supported by all
indoor unit types. Only units directly involved in the radio hop can be managed.
This does not include any plug-in units at the far-end.

2.7.1 Performance monitoring

The performance of the remote terminal in the radio hop can be monitored along
with the near-end units.

Alarms

Alarms for the far-end units directly involved in the radio hop can be displayed.
This includes, for example, the indoor and outdoor unit functional entities that are
part of the hop.

Measurements and error counters

All error counters for the far-end units are displayed and the user can also select
various measurements for the far-end units.

Statistics

Statistics for the far-end functional entities involved in the radio hop can be
displayed.

2.7.2 Identifications

Basic identification information about the remote units involved in the radio hop
can be displayed.
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2.7.3 Configuration for FlexiHopper

The configuration of the FlexiHopper radio hop can be changed. These
configurations include the capacity, the frequency and interleave status. New
commissioning is needed whenever the configurations are changed.

MartisDXX FBU interface unit can also be used with Nokia FlexiHopper
microwave radio. For more information on FBU, refer to Nokia FBU Manager
User's Guide.
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3 Commissioning Nokia FlexiHopper
This chapter gives instructions on the commissioning of Nokia FlexiHopper
microwave radio when it is used with FIU 19 (E) or RRIC indoor unit. All basic
commissioning settings are done with Nokia Hopper Manager, which contains a
commissioning wizard to aid in the tasks. In addition to the settings made with the
manager, the antenna is fine-aligned during the commissioning.

3.1 Precautions

The following prerequisites must be fulfilled before starting the commissioning:

• The equipment has been installed in accordance with the installation
instructions in this manual and the antenna has been pre-aligned to the far-
end station.

• You have the necessary tools to fine-align the antenna (see Outdoor Unit
Installation).

• You have a PC with communication cable and Nokia Hopper Manager
installed on it (see Section 2.1). It is also recommended that you familiarise
yourself with the operation of the manager beforehand.

Before setting on the Tx power to the outdoor unit, make sure that the equipment
has been set to the Tx channel frequency and capacity (see Section 3.3) given by
the local authorities. This should be done to avoid transmitting on a wrong or too
wide a radio channel, and thus, interfering with other radio transceivers.
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3.2 Work order

3.2.1 FIU 19 (E) and RRIC

The following work order is recommended when commissioning a Nokia
FlexiHopper with FIU 19 (E) or RRIC network element:

1. Switch the power on (see Section 3.3).

2. Connect the LMP cable between the PC and the indoor unit (see Section
2.2) and start Nokia Hopper Manager (see Section 2.3.1).

3. Set up the connection to the network element (see Section 2.5) and run
commissioning wizard (see Section 3.4).

4. Fill in the basic settings in the wizard (see Section 3.4).

• Give the site information (optional).
• Select station type and protection mode.
• Set Flexbus (outdoor unit) capacities.
• Set Q1 and LMP port baud rates and addresses.
• Select the Q1 bus routing.
• Set the transmit frequency, maximum transmit power, and

interleaving status.
• Set installation information (optional) and the node clock.

5. Fine-align the antenna (see Section 3.5).

6. Make the cross-connections with the manager.

• FIU 19 (E): using Nokia Hopper Manager (see Section 3.7)
• RRIC: using TruMan (see Section 3.8). After the cross-connections

have been made, save a copy of the TRU configuration to disk.

7. Make any additional settings with the manager (see Section 3.6). These
settings can include:

• ALCQ/ATPC
• identification data.
• node IP address (FIU 19E only)

8. Reset the statistics and the error counters (see Section 3.10).

9. Monitor the hop for at least half an hour (see Section 3.9.3).

10. Save a copy of the node to a file (see Section 2.4).

11. Back up the IU and OU configurations (recommended in 2IU+2OU
protected mode, see Sections 3.6.4 and 3.6.5).
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12. Run the Commissioning Report from the manager.

13. Export the alarm log to a file (if needed). (See Sections 4.1 and 5.2).

14. Close the connection to the node (see Section 2.6).

Steps 6 - 7 can also be performed the other way around.

3.2.2 FIU 19 (E)

When Nokia FlexiHopper and FIU 19 (E) are used in 2IU+2OU protected mode,
the commissioning is started in a slightly different order. The steps presented
below replace Steps 1 - 3 above.

1. Switch the power to IU A on (see Section 3.3), but leave IU B switched off.

Ensure that the IU B is switched off.

2. Connect the LMP cable between the PC and the IU A (see Section 2.2) and
start Nokia Hopper Manager (see Section 2.3.1).

3. Set up the connection to the network element (see Section 2.5).

4. Run the commissioning wizard (see Section 3.4) and set the protection
mode to 2IU+2OU Protected. Make other protection settings, if required.
Press Finish and answer Yes to the question about resetting the indoor unit.

5. After Nokia Hopper Manager has performed the reset wait 30 seconds and
switch the power to IU B on.

6. Wait 30 seconds so that IU B has started and is operating correctly.

Either Refresh the Equipment View in Nokia Hopper Manager or close
the connection and open it again.

The Equipment View shows now two indoor units and the expansion unit
(although some equipment may appear ghosted/disabled).

7. Start the commissioning wizard and complete the commissioning by
following steps 4 - 13 in Section 3.2.1 above.

Do not change the protection mode after both indoor units have been
switched on.
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3.3 Switching power on

3.3.1 FIU 19 (E)

Switch the power to the indoor unit by pressing the FIU 19 (E) power switch
(PWR). Indicator LEDs are lit (see Section 4.3). If the Flexbus OU power supply
is set on, the outdoor units are powered too.

The Flexbus plug-in unit does not have a power switch. Power to the plug-in unit
is on whenever the additional power supply cable is connected to a power source.

Figure 8. FIU 19 and FIU 19E power switches

The setting for the OU Tx power is located in the outdoor unit. If the OU Tx
power has been set on (factory setting is off), the outdoor unit starts transmitting
immediately when it is powered. To avoid transmitting accidentally (see Section
3.1), we recommend that you set the OU Tx power off before moving any outdoor
unit.

If you are unsure of the Flexbus OU power setting or the OU Tx power setting
and wish to avoid unintentionally transmitting when the IU power is switched on,
do the following before switching the power on:

1. Disconnect the Flexbus cables. Switch power on at the power switch. If a
Flexbus LED starts blinking, the OU power supply for that particular
Flexbus interface is on.

2. Connect to FIU 19 (E) and commission with the wizard. In the appropriate
dialog box, set the Flexbus OU power supply off. Check that the Flexbus
LED also goes off.

3. Switch the power off at the power switch.

4. Connect the Flexbus cables. Switch power on at the power switch.

5. Run the commissioning wizard again.

MP Q1-1 FB1 +DCLMP Q1-2 FB2 +DCPWR -  +

FIU 19

FIU 19E
MP Q1-1 FB1 +DCLMP -  + Q1-2 FB2 +DCPWR 10BaseT
34 (178) © Nokia Corporation DN99593046
Nokia Proprietary and Confidential Issue 8-0en



Commissioning Nokia FlexiHopper
3.3.2 RRIC

RRIC has no separate power switch. RRIC is powered whenever the BTS subrack
is powered (see the BTS manual). Indicator LEDs show the power status (see
Section 4.3).

If you are unsure of the Flexbus OU power setting or the OU Tx power setting
and wish to avoid accidentally transmitting (see FIU 19 (E) above), do the
following before connecting the Flexbus cables:

1. Check the Flexbus LEDs. If a Flexbus LED is blinking, the OU power
supply for that particular Flexbus interface is on.

2. Connect to RRIC and commission with the wizard. In the appropriate
dialog box, set the Flexbus OU power supply off. Check that the Flexbus
LED also goes off.

3. Connect the Flexbus cables.

4. Run the commissioning wizard again.

3.4 Commissioning with the wizard

Commissioning is the process of bringing a newly installed network element into
use. This configures the system for operational use and defines all the system
parameters needed for basic functions. If necessary, the commissioning process
can also be performed on a previously commissioned network element.

To commission a network element, click Manage → Commission.... This starts
the commissioning wizard.

The commissioning wizard is also used when creating a virtual node file using the
command File → New... on the menu. In this situation it is necessary first to
create the equipment structure to be used. The commissioning wizard (New File
Wizard) first asks you to select the indoor units, plug-in units, and outdoor units
for your virtual node file. After a node file has been created and saved, it is
possible to reconfigure the file and its equipment structure by clicking Configure
→ Node File... on the menu.
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The wizard contains several pages. Each page requests information about the
structure of the equipment to be used in the file. Some pages may not appear
depending on the equipment structure present in the network element or the way
the wizard is used. There is a brief hint on each page, but more detailed help is
also available by pressing the F1 key or pressing the Help button on each page.

The commissioning wizard defines the minimum number of settings required for
an operational network element. To access the other settings and identification
information click the appropriate item from the Hopper Manager Configure
menu. See Section 3.6.

Commissioning settings

When commissioning the network element online, fill in the following settings:

1. Check for any connected outdoor units by selecting the appropriate
Flexbus interfaces from the list and clicking Start. This turns on the
Flexbus power. Nokia Hopper Manager notifies you when any connected
outdoor units are found (see Figure 9).

If you know that the Flexbus power is already on (for example, it can be
seen on the Equipment View window), you can bypass the scanning
process and move to the next page.
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Figure 9. Flexbus scanning page

2. Enter the site information (optional):

• equipment name

• group name

• site name

• site location.

3. Select the station type and protection mode (see Figure 10). See Product
Description for more information on the available protection methods and
station types.
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Figure 10. Station type and protection mode page

4. Select if the Flexbus interfaces are in use and set their capacities.

If using SNMP, steps 5 and 6 are not needed.

5. Select the settings for the Q1 port and the local management port. See
Product Description for more information.

• baud rate

• Q1 group address

• Q1 address

6. Select the Q1 bus routing, which defines the way Q1 commands are routed
through the network element. See Product Description for more
information.

7. Select the settings for the outdoor units connected to each Flexbus
interface:
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• Tx frequency

• Maximum Tx power

• Tx power on/off

• Interleaver status (optimal, depth-4 is recommended).

8. When you have entered all the required settings a summary of
commissioning settings is displayed. It contains all the settings you have
defined for the radio(s). Check that the settings are correct and click Next
to send the settings to the node. You can also go back in case you want to
adjust the settings on previous pages.

9. After sending the commissioning settings, you can check the hop status of
all the connected outdoor units. For each Flexbus interface the connected
outdoor unit is shown along with its current state and received input level.

The status of the hop is not ready before both ends of the hop are commissioned
successfully.

10. On the last page you can set the node clock and installation information for
the units. After you have done this, click Finish to complete the wizard.

3.5 Aligning the antenna

The fine-alignment of the antenna is performed after the transmit frequency has
been set. The outdoor unit at the other end of the hop must be pre-aligned to this
station and must be sending a signal on the correct frequency. Align the antenna
according to instructions found in Outdoor Unit Installation part of this manual.

ALCQ must be off during the alignment (see Section 3.6.4).

After the both ends of the hop have been fine-aligned once, it may be necessary
to repeat the alignment to get the best performance. In the optimal situation, there
is a crew working at both ends of the hop. This way problems with antenna
alignment can be fixed more easily.

When the antennas have been aligned for the radios at both ends of the radio hop,
verify that the Rx-input level determined by the transmission planning is met.
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To access the measurements, click Maintenance → Performance →
Measurements on the menu. The Rx-input level is also shown in the Equipment
View if the status information display is enabled.

If the input level remains below the values calculated in the transmission
planning, this may be caused, for example, by incorrect antenna alignment
(antenna aligned to the side lobe, for example).

3.6 Configuring identifications and settings

All Nokia FlexiHopper unit identifications and settings are accessed through the
Configure menu of Hopper Manager. Alternatively, the pop-up menus can be
used.

To view or change unit identifications, click Configure → Identifications..., and
then select the appropriate unit on the Select Object dialog box (Figure 11). A
window detailing the identifications of the selected unit opens. Click Modify to
open a window detailing the identifications of the selected unit.

Figure 11. Select Object dialog box

To view or change unit settings, click Configure → Settings..., and then select
the appropriate unit on the Select Object dialog box (Figure 11). Click Modify
to open a window detailing the settings of the selected unit.
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The changes you make are sent to the node as you click on the OK button at the
bottom of the dialog box in question.

If certain settings are changed (for example, transmit frequency or Flexbus
capacity), also the settings of the terminal at the other end of the hop have to be
changed correspondingly. Certain options are disabled while configuring a virtual
node.

3.6.1 Identifications

Identifications are displayed separately for the network element, and each
functional entity (IU, OU, plug-in unit).

User defined identifications for a network element or a unit can include notes on
the installation, for example. Identifications used in alarm display can also be
changed. Some of the information cannot be altered because it is read directly
from the equipment.

To change the identifications of a functional entity, type in the desired
identification in the box.

3.6.2 Network element settings

To view or change network element settings, select Network Element in the
Select Object dialog box and click the Modify button. The Network Element
Settings dialog box opens. Click the tabs to switch between pages.
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Figure 12. Network Element Settings dialog box
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Operation Mode

To change the station type, protection equipment, protection method, or primary
OU in a protected setup select the value from the list. See Product Description for
more information on the available protection methods.

The indoor unit must be reset before changes to the protection settings take effect
(see Section 3.6.5).

When using 1-antenna HSB protection, configure the radio connected to the
coupler input with lower insertion loss as the primary OU transmitter (see
Outdoor Unit Installation).

Q1 Branching Bridge

To change the Q1 branching settings, select or clear the boxes to achieve the
desired setting. See Product Description for more information on different
branching options.

Q1 Port

To change the Q1 group address, Q1 address, or baud rate of the Q1 ports, type
in the desired value or select it from the list. See Product Description  for more
information.

When FIU 19 (E) or RRIC is used in connection with a Nokia Talk-family BTS,
the Q1 port baud rate must be set to 9600. This is the rate used by the BTS.

Local Management Port (LMP)

To change the Q1 group address, Q1 address, or baud rate of the LMP, type in the
desired value or select it from the list. See Product Description for more
information.

Fault Handling

If the indoor unit is used with BTS fault supervision with older style fault codes,
you can check the box on this page to activate the old style fault handler for
reasons of compatibility. See Product Description for more information.
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Command Timeouts

Control is the time period after which forced controls automatically expire and
the network element resumes normal operating mode. Confirm is the time period
during which confirmation is required for certain commands.

To set values for command timeouts, type in the desired value (control 60...6500
seconds, confirm 60...600 seconds).

3.6.3 General unit settings

Performance management

Many of the units that contain configuration settings also have performance
management settings. The performance management settings include various
threshold values for alarms as well as gating times for BER measurements.

On the Performance management page of the unit Settings dialog box you can
check and edit these performance management settings.

To edit a value in performance management settings

1. Open the Settings dialog box for the required unit.

2. From the dialog, choose the Performance Management page.

3. Select a Supervision block and then the value in the main list.

4. Press the Edit button to change the value.
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Figure 13. Performance management settings

Configuration backup

The Nokia FlexiHopper outdoor unit and the FIU 19 (E) and RRIC indoor units
support configuration backup. This feature makes it possible to create a backup
copy of important unit configuration information to other units in the network
element. This information can be restored to quickly commission a unit which is
replaced, or in case of an error.

Backups can be made automatically, or manually with the Nokia Hopper
Manager. Restorations are done manually with the Nokia Hopper Manager.

On the Configuration Backup page of the unit Settings dialog box you can
configure the automatic backup feature or manually perform the backup and
restoration.

To set the automatic backup, select Automatically backup unit settings. Once
this has been done, any changed unit settings is backed up. There is a short delay
between the change and the backup.
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Figure 14. Configuration backup settings

User notes are not included in the backup.

Always disable automatic backup before replacing a unit.

Manual actions

To backup the settings manually, click Backup settings now.

To restore the settings for a unit, click Restore settings now.
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In some cases, when restoring settings, some other action may be required before
the settings are taken into use. For example, if restoring a protected configuration
of FIU 19 (E) to an indoor unit, it may be necessary to reset the unit before the
protection setting is activated.

Always perform a reset, if the node is managed with SNMP. The reset causes a
traffic cut.

3.6.4 Outdoor unit settings

To check or change outdoor unit settings, select an outdoor unit on the Select
Object  dialog box. The FlexiHopper Settings dialog box opens (Figure 15).
Click the tabs to switch between pages.

Figure 15. FlexiHopper Settings dialog box (in single use)
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Radio

On the Radio page you can make the transmit power, transmit frequency, ALCQ,
and interleaving settings for the outdoor unit(s).

In a protected setup, some settings are common to both radios, depending on the
protection method (HSB or diversity).

To turn the transmit power on/off, select/clear the Tx power check box.

To change the transmit frequency, type the new value in the Tx frequency (kHz:)
box or click the arrows to adjust the frequency.

Frequency step is read from the equipment. In offline mode the step is 1 kHz.

To change the transmit power, type the new value in the Maximum Tx power
(dBm):  box or click the arrow to adjust the power.

Minimum and maximum values for the transmit power are read from the
equipment.

To switch ALCQ on/off, select/clear the ALCQ check box.

For the ALCQ to function, you must set a value in the ALCQ set point (dB): box.
This value can be obtained from transmission planning.

For more detailed information on ALCQ, refer to the ALCQ and Automatic
Fading Margin Measurement in FlexiHopper Microwave Radio application note
that can be obtained upon request.

To change the interleaving mode, select a new value from the Interleave status:
box.

Possible values for interleave status are Off, Depth 2, and Depth 4. See Product
Description for more information on interleaving. Note that the outdoor unit stops
transmitting while this setting is being changed. Change the setting accordingly
also at the other end of the hop.

Performance management

See Section 3.6.3 for more information on Performance management.

Configuration backup

See Section 3.6.3 for more information on Configuration backup.
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3.6.5 Indoor unit settings

To check or change indoor unit settings, select FIU 19 (E) or RRIC unit on the
Select Object dialog box. The Indoor Unit Settings dialog box opens (Figure
16). Click the tabs to switch between pages.

The content of the dialog box varies, depending on the equipment configuration
(FIU 19 (E) or RRIC, single or protected).

Figure 16. Indoor Unit Settings dialog box (RRIC, protected)

Interfaces

On the Interfaces page you can set the Flexbus interface capacity and outdoor
unit power supply.

It is not necessary to set the transmission capacity separately for the outdoor unit.
When the capacity is set for the Flexbus interface, the OU is automatically
configured to this capacity.

To set the Flexbus interface in use, select the In use box.
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If the Flexbus is not in use, payload is cut and all Flexbus signal alarms
deactivated. Statistics and BER measurements are not collected. However, the
outdoor unit can still be managed.

To change the Flexbus capacity, select the new capacity from the list.

In protected mode, a capacity common to both protected outdoor units is
displayed.

Changing the Flexbus capacity also changes the capacity of the connected
outdoor unit(s). An incorrect value may cause you to exceed your licensed
bandwidth and interfere with other links.

Capacity of the outdoor units at the both ends of the hop must be set to the same
value.

For RRIC Flexbus 3 is the internal Flexbus which connects the two RRIC cards
within the BTS. The Flexbus 3 capacity must be set to the same value in both
RRIC units.

To switch the OU power supply on/off, select/clear the OU Power supply box.

Hardware reset

On the Hardware Reset page you can perform a reset of the indoor unit. This
reset is necessary in some cases before settings take effect. This includes the
protection settings.

Click Send the reset command to reset the indoor unit.

Hardware reset cuts all traffic until the equipment has restarted.

AIS

On the AIS page you can select alarm indication signal (AIS) to be sent to 2
Mbit/s interfaces when the bit error rate (BER) exceeds the defined value.

To set the AIS feature, first check the box AIS to 2M interfaces when BER
alarm active. Configure the alarm using the threshold setting and gating time.
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To set the bit error rate threshold at which the BER alarm is activated, select a
value from the list (from 10-3 to 10-7).

To set the gating time (the time period used for the calculation of the BER), select
a value from the list (from 1 to 30 seconds).

If you want optimal performance and changeover switching times in protected
modes, do not set the AIS feature on.

Performance management

See Section 3.6.3 for more information on Performance management.

Configuration backup

See Section 3.6.3 for more information on Configuration backup.

3.6.6 Flexbus plug-in unit settings (FIU 19 and FIU 19E)

To check or change the settings of the Flexbus plug-in unit, select a plug-in unit
on the Select Object dialog box. A dialog box for the settings opens. Click the
tabs to switch between pages.

The dialog box has pages for the Interfaces, Performance management, and
AIS settings. The setting options on these pages are the same as described in
Section 3.6.5 above.

In single mode, the Interfaces page of the dialog box contains only settings for
Flexbus 3. The Flexbus 4 interface is only available for use in 1IU protection
modes.

3.6.7 Aux data plug-in unit settings (FIU 19 and FIU 19E)

The Aux data plug-in provides two auxiliary data channels which support a
variety of data formats and speeds. With one plug-in unit, you can use one Aux
fast channel and one Aux slow channel at the same time. The maximum bit rate
of these channels depends on the transmission capacity of the signal. In addition,
four TTL type programmable I/O channels (software controlled) and/or relay
control outputs can be used. Relay controls can be used to turn on equipment rack
lights, for example. To a Flexbus, one fast and one slow auxiliary channel can be
connected simultaneously.

To check or change the data channel settings of the Aux data plug-in unit, select
a plug-in unit on the Select Object dialog box. A dialog box for the settings
opens. Click the tabs to switch between pages.
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See also Section 4.2 on how to program the digital inputs and outputs of the plug-
in unit. See Product Description for more information on the available auxiliary
data channels.

Fast channel

To set the fast auxiliary channel in use, select In use. Select the interface mode
from the list. Select also the required protocol and interface baud rate.

Figure 17. Aux data plug-in fast channel settings

To commission a fast auxiliary channel

1. Select the fast channel settings from Aux plug-in settings:

• in use

• interface mode

• additional interface settings (mode settings).

2. Configure the channel connections.
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Connect the fast channel to a Flexbus interface (see Figure 18).

Connecting Async V.11

Pins used:

• AFOUTP (out)

P (positive) at the end of the abbreviation stands for +5 V signal.

• AFOUTN (out)

N (negative) at the end of the abbreviation stands for 0 V signal.

• AFINP (in)

• AFINN (in).

Additional settings: none

Slow channel

To set the slow auxiliary channel in use, select In use. Select the interface mode
from the list. Select also the required protocol and interface baud rate.

The slow channel settings appear as the fast channel settings given in Figure 17.
However, the slow channel supports different data rates and interface modes.

To commission a slow auxiliary channel

1. Select the slow channel settings from Aux plug-in settings:

• in use

• interface mode

• additional interface settings (mode settings).

2. Configure the channel connections.

Connect slow channel to a Flexbus interface (see Figure 18).

Connecting Async V.11

Pins used:

• ASOUTP (out)

• ASOUTN (out)
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• ASINP (in)

• ASINN (in).

Additional settings: none

Connecting Async EIA-232

Pins used:

• RXD232 (out)

• TXD232 (in).

Additional settings: none

Channel connections

The channel connections control the routing between the fast and slow channels
and the Flexbus that is used to transmit the channel.

To change the channel connections, press the button for the appropriate Flexbus.
This creates the connection from the channel to the Flexbus. To remove the
connection, either press another button or the same one again.

When several aux data plug-in units are used, only one aux slow channel and one
aux fast channel can be connected simultaneously to the same Flexbus.
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Figure 18. Aux data plug-in channel connection settings

When a fault occurs in the Flexbus interface and the auxiliary data channel is cut,
the AIS is connected to both the fast channel and the slow channel.

When AIS is detected in the fast channel interface, the alarm Alarm signal
received is activated. Note that this alarm is only activated in case of an AIS for
the fast channel; it is not supported for the slow channel.

Digital I/O

Refer to Section 4.2.

3.6.8 SNMP settings (FIU 19E)

This section describes how to configure or change SNMP related settings. All
Nokia FIU 19E specific SNMP related settings are accessed through the
Configure → Network Settings menu of the Nokia Hopper Manager.

General SNMP settings

To view or change general SNMP settings, select Configure → Network
Settings and select the SNMP Settings tab (see Figure 19).
DN99593046 © Nokia Corporation 55 (178)
Issue 8-0 en Nokia Proprietary and Confidential



Commissioning and Maintenance
Note

Figure 19. SNMP settings

• Generic fault management

Click the first checkbox to activate Warning notification suppression.
This may be needed in management systems that cannot cope with warning
traps never being cleared.

Click the second checkbox Enable SNMP alarm history to activate the
alarm history for SNMP management systems.

The Enable SNMP alarm history checkbox should be disabled for other than
SNMP network management systems.
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• Community strings

Two SNMP community strings can be configured. One string for Read-
Only access (such as SNMP Get, Get-Next or Get-Bulk requests) and one
for Read-Write access (such as SNMP Set and Get, Get-Next or Get-Bulk
requests).

The community strings are case sensitive. Check that you have exactly the same
string in all FIU 19E units and in the management system.

• Ports

Used SNMP standard ports for traps and other services that can be read but
not modified.

Routing Table

The routing table is used to configure static IP routes in the FIU 19E. An IP route
is identified by IP route destination, net mask and the next hop (gateway).

Figure 20. Routing table dialog
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Destination This is the destination of the route.
Net mask The range of IP addresses handled by the present route.
Next hop The IP address of the next hop. FIU 19E sends all IP packets

handled by the present route to this IP address.

Click the New button to create a new static IP route. To modify an existing IP
route, select it and click Modify. Click Copy to create a copy of an existing entry.
To remove routing table entries, select the respective entry and click Remove
selected.

NTP Servers

Figure 21. NTP servers dialog

Enable NTP Enables/disables the NTP functionality of the FIU 19E.
Index The index of the entry in the NTP server table.
Preferred Use this setting to prioritise the different NTP server entries.

Note that only one table entry can be set to preferred at the
same time.

Address The IP address of the NTP server.
Status Shows the current status of the NTP server table entry. Can be

used to enable, disable and delete an NTP server table entry.
Timezone Enter the offset in minutes to UTC for the local timezone here.
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Click the New button to create a new NTP server entry. To modify an existing
entry, select the respective entry and click the Modify button. To remove an NTP
server entry, select the respective entry and click Remove selected.

TFTP Servers

Figure 22. TFTP Server dialog

Check the Enable TFTP Server checkbox to enable the TFTP Server
functionality of the FIU 19E.

Trap destination settings

To view or setup destinations for SNMP traps, select Configure → Network
Settings and select the Trap Destinations tab. You can setup up to five
destinations. For a detailed explanation of the trap destinations, refer to the
standard RFC 2021 (RMON2-MIB), which is obtained upon request.
DN99593046 © Nokia Corporation 59 (178)
Issue 8-0 en Nokia Proprietary and Confidential



Commissioning and Maintenance
Figure 23. Trap destination settings

To add a new trap destination, click the New button. The settings, you need to
enter to setup a new entry, are:

Index Value of the SNMP table index (RMON2 trapDestIndex), is
used to identify the table row via SNMP.

Community string Destination community string is expected by the target
management system for incoming traps.

Address IP address of the target management system.
Port number Port number for incoming traps in the target management

system.
Owner string String to identify the entity that is assigned to this entry (for

example, the management system's name, location or ID).
Status The status switch allows you to alter the trap destination status

from active to not in service, and vice versa. Traps are only
sent to active trap destinations, while destinations with not in
service status are ignored.

To modify a configured trap destination, select the entry to be changed and click
the Modify button. All trap destination settings can be modified in the upcoming
window, except the SNMP table index.
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Note

To copy trap destination settings to a new entry, click the Copy button.

The trap destination index is a unique identifier according to the standard RFC
2021 (RMON2-MIB). Therefore it needs to be modified in the upcoming window.

To remove a complete trap destination entry, select the row and click the Remove
selected button.

Ethernet interface settings

To view or change general Ethernet Interface settings, select Configure →
Network Settings and select the Ethernet interface tab:

Figure 24. Ethernet interface settings
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• IP address

IP address of the FIU 19E

• Subnet mask

Subnet mask of the FIU 19E’s Ethernet interface.

Given its own IP address and subnet mask, a host (here the FIU 19E device)
can determine if an IP datagram is destined for a host on its own subnet or
not.

Default gateway settings

To view or change Default Gateway settings, select Configure → Network
Settings and select the Default Gateway tab:

Figure 25. Default gateway settings

• Default gateway

IP address of the FIU 19E’s default gateway.
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Point-to-Point interface settings

To view or change Point-to-Point Interface settings, select Configure →
Network Settings and select the PPP Interface tab (In the PPP interface
window, you can configure parameters related to the IP configuration of the
Point-to-Point interfaces. The FIU 19E uses PPP links for IP management of
other FIU 19E situated at the far-end of FlexiHopper radio links. There can be one
PPP link per radio hop):

Figure 26. PPP Interface settings

IP address IP address of the PPP interface.
Subnet mask Subnet mask of the PPP interface.
Enable interface Check the box to enable the related PPP link for the

microwave radio link. The PPP interfaces can be mapped to
Flexbus channels 1 to 3. Each Flexbus channel can be used for
one PPP interface.
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2K protocol settings

To view or change 2K Protocol settings, select Configure → Network Settings
and select the 2K Protocol tab (The 2K Protocol is a Nokia proprietary Network
Management Protocol via IP data links to connect Nokia Hopper Manager or
Management System):

Figure 27. 2K protocol settings

Port number TCP port number to connect to the FIU 19E via IP. Default
value is 27500.

Timeout TCP port number to connect to the FIU 19E via IP. Default
value is 27500.

Max. sessions Specifies the maximum number of simultaneous sessions
connected to the same node. By increasing this number more
users can connect to the same node.

When you change the IP address of the node, it can take up to the configured
timeout until the current IP socket connections is reestablished.
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Note

To view or change 2K protocol security settings, select Configure → Network
Settings and select the 2K Protocol tab:

User name Identifying the connecting user. The user name must match
with the configured GCS connection tool user name settings
of the Nokia Hopper Manager.

Password Changing current password settings. The password must
match the configured GCS connection tool password of the
Nokia Hopper Manager. To change the password settings,
enter the current password and specify a new password. To
verify the new settings you have to confirm the new password
before it is activated.

3.6.9 Configuration report

Nokia Hopper Manager provides a configuration report which can be viewed in
the Report View window.

To get a report of the entire network element configuration, click Configuration
→ Configuration Report. When prompted, select the level of detail and the
report is displayed. The report can also be printed or exported to a text file.

3.7 Cross-connections (FIU 19 (E))

A cross-connection bank defines how the 2 Mbit/s signals are routed between
Flexbus interfaces in a node. FIU 19 (E) can contain up to four cross-connection
banks. Only one bank is active at a time and you must make the switch to the other
bank manually.

New cross-connection settings do not take effect until they have been sent to the
node (Manage → Send). Also, the Send function needs to be selected when
removing or modifying an existing cross-connection.

In 2IU+2OU protection, copying a cross-connection setting to a passive unit takes
about one minute. During copying, the operation alarm Operation mode: Fault in
change-over function is active.
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3.7.1 Editing cross-connections

There are two methods of editing the cross-connection banks. The first is via a
graphical interface, the other by editing a list.

Graphical interface

To open the window, click Cross-connections → View on the menu. You can
toggle between the graphic and list views by checking/unchecking Cross-
connections → Graphic view or the check box on the toolbar.

The window contains one page for each cross-connection bank. The connections
themselves are shown as lines between each of the Flexbus connector points. The
selected connection is shown in red, the others in black. The selected connection
points are also highlighted (Figure 28).

In 1IU+2OU and 2IU+2OU protection modes, common cross-connections for the
protected Flexbus interfaces are displayed (Figure 29).

Figure 28. Graphic view of cross-connections
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Figure 29. Example of cross-connections in 1IU+2OU protection mode

To create a new connection graphically:

Method one:

1. Click the first connection point so that it is highlighted.

2. Click the second connection point.

3. Click the Send button.

The new connection is shown.

Method two:

1. Click Cross-connections → Add Connection on the menu or from the
toolbar. The Add Connection dialog box opens.

2. Type in the new cross-connection name.

3. Select the number of cross-connections to add.
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Note

4. Pick the two connection points for the start and end of the connection.
These points are also first of consecutive cross-connections if multiple
connections were chosen.

5. Click the Send button.

Before adding a new connection both connection points must be free. Also, when
multiple cross-connections are added in the same operation all connections have
their name generated automatically.

List interface

As an alternative to using the graphical interface there is also a list based method
for editing cross-connections. This can be easier to use if, for example, you do not
have a mouse on your computer. For more information, see Online Help.

Renaming a cross-connection

Cross-connections can be named when they are added.

To change the name given, select the connection or connections you wish to
rename and click Cross-connections → Rename connection or use the toolbar.
This opens the Edit Connection Name dialog box.

Deleting a cross-connection

To permanently delete a cross-connection from a bank, select the connection or
connections you wish to delete and click Cross-connections → Remove
connection.

Before deleting the cross-connections you are asked if you want to go ahead with
the deletion.

3.7.2 Editing cross-connection banks

A Nokia FlexiHopper with FIU 19 (E) network element can contain up to four
banks of cross-connections. These banks can be created, copied, activated,
renamed, and deleted while in either of the cross-connection windows. To apply
any of these actions you have to click the Send button.

Click Cross-connections → Banks to open the Cross-connection bank
management dialog box, which displays a list containing all the cross-
connection banks with their status.
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Creating a new bank

To add a new cross-connection bank, click the Add bank... button. A dialog
appears for naming the bank. After giving the new bank a name it is added to the
list.

Copying a bank

To copy one bank into another, click the Copy bank... button. This is useful if
you want to create another cross-connection bank with only minor differences
from the original.

Activating a bank

Click the Activate bank button to change the currently active bank of cross-
connections in the node to the one which you select from the list.

Renaming a bank label

To change the label of a bank, click the Rename bank... button. Each bank name
must be unique.

Deleting a bank

To permanently remove a bank from the network element, select the bank you
wish to delete from the list and click the Delete bank button.

3.8 Cross-connections (RRIC)

Unlike FIU 19, RRIC does not use the Nokia Hopper Manager for making cross-
connections. Cross-connections on RRIC are made with the TruMan node
manager. For more information on making cross-connections, see the latest
TruMan User’s Manual.
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Figure 30. Connecting the interface cable (E62717.01 or E62717.03) to TRU
(Nokia Intratalk cabinet as an example)

RRIC cross-connections are defined by cross-connection banks. RRIC can
contain up to four cross-connection banks, numbered from 0 to 3. Banks 0 - 2 are
freely usable, bank #3 is reserved for the bypass function (see Section 3.8.1).

Cross-connections can be made between the two Flexbus interfaces, between the
Flexbus interfaces and the 2M interfaces or between the two RRIC cards. Only
one bank is active at a time.

3.8.1 Bypass function

It is also possible to enable a bypass function, which is used if a TRUx unit failure
occurs. In that case the cross-connection bank #3 is activated automatically.

MI

PSU

BCF 1RRIC2

RRIC1 TRU1 (TRU2)Service interface (P1)

PC + TruMan software

Interface cable
(V.11/V.28
Converter
Cable)
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Bypass function can be used on a chaining or branching station. In bypass
function the 2M signal which is normally dropped to the 8k cross-connect is
routed directly to another Flexbus interface. This way, transmission in the chain
continues normally in case of TRUx failure. Only the traffic from the failed TRUx
is left out.

The user must take care of editing the cross-connection bank #3 for the bypass
purpose, in order for the bank to be activated automatically.

Figure 31. LIF Cross-Connections window of the TruMan Node Manager when
there are two RRIC units in the equipment configuration

3.9 Verifying commissioning

3.9.1 Commissioning measurements

Hopper Manager can be used to produce a report that includes a list of the basic
settings and information about the network element. You can also take an
additional report which contains statistics and commissioning measurement
results. However, a report on other items or longer term monitoring of the radio
hop must be done manually.
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To create a commissioning report:

1. Select Manage → Commissioning Report.

2. Select the items to be included in the commissioning report. Click Next.

3. Select a name for the file and where to save it. Click Next.

4. The commissioning report is prepared in approximately 10 minutes. Click
Finish.

Figure 32. Commissioning report

3.9.2 Measuring the fading margin

Fading margin measurement cuts regular transmission over the radio hop.
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To measure the fading margin, click Configure → Settings and select a
FlexiHopper outdoor unit on the Select Object dialog box. From the Radio
dialog box page click the Fading Margin...button and the Measure Fading
Margin dialog box opens. Click Do Measurement... and the measurement
begins. Result is displayed in a list. Each time a measurement is made it is added
to the list so that any changes are easily apparent. The number of results returned
depends on the operating mode of the network element. Also note that the Fading
Margin value should not be confused with the ALCQ set point value used with
ALCQ.

For more detailed information on ALCQ functionality, see the ALCQ and
Automatic Fading Margin Measurement in FlexiHopper Microwave Radio
application note that can be obtained upon request.

3.9.3 Monitoring the hop

We recommend that you monitor the hop for at least half an hour after all settings
have been made at both ends of the hop. Reset the statistics and the error counters
(see Section 3.10 below) and let the hop operate for half an hour (or longer, if
desired). After the time has passed, check that the signal quality statistics and the
error counters do not show any undesired values (see Section 5.2.).

If the signal quality is OK (unavailability time = 0) and there are no unexpected
alarms, the commissioning of the hop is complete. If there occurs any
unavailability time during the monitoring, repeat the monitoring.

3.10 Resetting the statistics and error counters

The radio compiles statistics in accordance with the ITU-T recommendation
G.826. The statistics should be reset immediately after commissioning. Later on,
the statistics should be read and reset at regular intervals (1 month, for example).

The error counters of the indoor unit and the outdoor unit must also be reset
immediately after commissioning.

To reset the signal quality statistics and the error counters, click Maintenance →
Performance → Reset Counters on the menu.

The use of statistics and error counters is described in more detail in Section 5.2.
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4 Managing alarms
A number of different alarms can be generated by a Nokia FlexiHopper network
element. Nokia Hopper Manager is able to provide you with the following
information about any alarm that has occurred in the node:

• Severity − classification of alarm:

- Critical (***) = critical alarm is used to indicate a fault situation
which requires immediate measures to be taken. A critical alarm
indicates possible service degradation.

- Major (**) = major alarm is used to indicate a fault situation which
requires some measures to be taken during normal working hours.

- Minor (*) = minor alarm is used to indicate a fault situation which
does not require any measures to be taken by the user. The alarm is
cancelled when the fault situation is over.

- Warning (W) = warning can be used to give the user information of
some event. A warning is not an alarm, and it does not indicate a
fault. A warning is not cleared.

• Class − classification by event: A, B, C, or W.

• Time − date and time when the alarm was detected.

• Location − the location (functional element) in the node where the alarm
occurred.

• Description − a brief description of the alarm.

Alarm messages are listed in Appendix A.

4.1 Reading and cancelling alarms

All current alarm information is shown in the Alarm window. Service indicator
LEDs and hop status information can be shown in the equipment view window.
These indicators are controlled from Tools → Options → Manager Options.
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To open the Alarms window, click Alarms → View. After the window opens, a
list of current alarms is shown. To keep this list updated, activate alarm
monitoring by clicking Alarms → Monitor. You can change the time delay for
the monitoring in Tools → Options → Manager Options or in Alarms →
Window Options.

You can refresh the alarm information also manually by clicking Manage →
Refresh when the Current Alarms window is active or by using the window
toolbar.

Avoid setting the alarm monitoring delay to a small value when monitoring a
network element remotely. This places a strain on the Q1 bus resources and
causes delays for other activities.

Figure 33. Alarms window

The Current Alarms window lists the alarm details as described previously. The
alarms are also colour-coded and their state shown symbolically as given in Table
.
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You can sort the alarms by clicking on the column heading in the window. To sort
the alarms in reverse order, click a heading twice. By default the alarms are listed
by Time.

Alarms can be visually acknowledged so that you can easily see which alarms are
new and which you have already seen.

To view past alarms which have occurred in the network element, you can open
the Alarm History window. This window shows a list of past alarms, including
those which have been cleared. This window can be opened by clicking Alarms
→ History.

To mark an alarm as acknowledged:

1. Select the alarm in the list to be acknowledged.

2. Click Alarms → Acknowledge on the menu or use the window toolbar.

The symbol for this alarm changes to the bell symbol with the tick in the corner

( ).

To remove the acknowledgement mark:

1. Select the alarm in the list to be unacknowledged.

2. Click Alarms → Unacknowledge on the menu or use the window toolbar.

Table 2. Classification of alarms

Severity Class New Acknowledged Cleared Colour

Critical(***) A Red

Major (**) B Orange

Minor (*) C Yellow

Warning (W) W Blue
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The symbol for the alarm changes back to the bell ( ).

Alarms which have the bell symbol and a cross ( ) have been cleared from the
node.

4.2 Fault settings

Fault settings control the settings for individual alarms in the network element
and also the operation of external alarms with the Aux data plug-in unit.

To access the fault settings, click Alarms → Fault settings... on the menu. Click
the tabs to switch between pages.

Using this control it is possible to alter the settings for particular alarms and also
to attach an alarm to a PI (Programmable Interface) bit which is used with the Aux
data plug-in unit to associate alarms with external events.

The input can be used for raising an alarm when, for example, the cabinet door is
opened or for relaying alarms from other vendor’s equipment. The output can be
used for relaying an alarm to other vendor’s equipment. The associated relay
control outputs can be used for turning on equipment rack lights, for example.

4.2.1 Alarm settings

From the alarm settings you can change the current state of an alarm to either
normal, forced on or forced off. Usually an alarm should be left in the normal
state. This allows the alarm to be activated/deactivated as various fault conditions
arise in the network element.

In some cases, such as testing, it may be necessary to force an alarm on or off.
When an alarm is forced off, it is not activated, even if a fault condition arises
which would normally cause that particular alarm. If an alarm is forced on, it is
always active.

Programmable Interface (PI) bits are also associated with each alarm. They can
be used with the Aux data plug-in unit to connect the FIU 19 (E) to external alarm
devices such as display lights. Each alarm can be connected with up to eight PI
bits. These bits are then connected to one of the interfaces on the Aux data plug-
in. In this way, it is possible to collect alarms into up to eight categories. Each of
these PI bits can be connected to activate one particular Aux data plug-in output.

Note that the PI bits are only accessible for indoor unit alarms. The outdoor unit
alarms do not support this feature.
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Note

To select an alarm to be configured, choose the appropriate functional entity,
supervision block (SB), and then the alarm fault code (FC) from the list in the
dialog. To change the status of the alarm, click one of the buttons: Normal, Forced
on, or Forced off.

To connect the alarm to a PI bit, select the bit(s).

Figure 34. Alarm settings in fault settings dialog box

When using SNMP management, disturbance alarms (<1 second) are sent as
warnings.

4.2.2 PI bit cross-connections

The PI (Programmable Interface) bit cross-connections determine which of the
Aux data plug-in I/O (input/output) lines are activated when an alarm with that PI
bit set becomes active. Because the FIU 19 (E) can support up to three different
Aux data plug-in units (in single mode), up to 12 different I/O lines can be
available.
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Note that only Aux data plug-in I/O lines which are configured as outputs can be
used for creating connections with the PI bits.

To create a connection between a PI bit and an I/O line of the Aux data plug-in
unit, click on the buttons at the two end points for the connection. To delete a
connection, click one of the end points and press the DEL key, or use the pop-up
menu.

Figure 35. PI bit cross-connections in Fault Settings dialog box

4.2.3 Aux data plug-in I/O line settings

The I/O lines of the Aux data plug-in are used to connect an external device to
FIU 19.

For an I/O line to operate, it must be marked as being in use, as well as given a
normal state and either an operation mode input or output.

I/O lines marked as outputs can be used together with the PI bits to connect
various alarms to an external device. If an I/O line is marked as an input, it always
causes an alarm event in the Aux data plug-in when that I/O line becomes active.
The alarm is Active alarm point for the particular line.
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To set the I/O line configuration, select the appropriate Aux data plug-in unit by
pressing the button on the left of the dialog for the Aux data plug-in unit. There
is one button for each present Aux data plug-in.

When an Aux data plug-in is selected, the rest of the page displays all the I/O line
settings for that plug-in unit. These settings can then be modified as required.

Each I/O line must be configured correctly, which means that it must have a
normal and an active state set. The normal state is configured under the State and
the active under the Active setting. There are High and Low options for each.

Commissioning fault settings with the Aux plug-in unit

The following are examples of how to configure the external alarm interface of
the Aux data plug-in unit.

Alarm inputs

To commission the alarm input of the Aux data plug-in unit

1. Open the Fault Settings dialog and select the Aux plug-in I/O Line Settings
page.

2. Configure the settings of the selected I/O pin:

• In use

• Input operation

• Input/output polarity active high or low.

The I/O pins are DIO0..3 in TTL level input use.

The alarm appears for example as SLOT1A:AUX I/O1 Active alarm point.

Alarm outputs

To commission the alarm output (max 8) of the Aux data plug-in unit

1. Open the Fault Settings dialog and select the Aux plug-in I/O Line Settings
page.

2. Configure the settings of the selected I/O pin:
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• In use

• Output operation

• Input/output polarity active high or low.

3. Select Alarm settings page of the Fault Settings dialog.

• Select an indoor unit alarm to be followed by the Aux data plug-in
output I/O pin.

• Connect the alarm to a programmable interface (PI) bit.

4. Select PI Bit Cross-connections page of the Fault Settings dialog. Cross-
connect the particular I/O pin to the PI bit.

The I/O pins are DIO0..3 in TTL level input use.

To commission a user controllable output of the Aux data plug-in unit

1. Open the Fault Settings dialog and select the Aux Plug-in I/O Line Settings
page.

2. Configure the settings of the selected I/O pin:

• In use

• Output operation

• Input/output polarity active high or low.

3. Select PI Bit Cross-connections page of the Fault Settings dialog. Ensure
that the particular I/O pin is not cross-connected to any PI bit.

4. Select Aux Plug-in I/O Line Settings page. Set output state to high or low
to control the output state of the particular I/O pin.

The I/O pins are DIO0..3 in TTL level input use.
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Figure 36. Input/output settings in fault settings dialog box

4.3 Service LEDs

In addition to the alarms which a network element can produce, most functional
entities also have LED indicators. These indicators display the current state of the
equipment as a quick on-site reference.

4.3.1 FIU 19 (E) main LED

A tricolour LED is located on the FIU 19 (E) main connector panel. When FIU
19 (E) is used in single (1+0) mode the LED indicates the following:
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When FIU 19 (E) is used in 1+1 protected mode, the LEDs indicate the following:

Table 3. FIU 19 (E) LED in 1+0 mode

LED Situation

RED One or more data lines are not operating correctly. The fault can be in
indoor unit itself and/or in one or more outdoor units. The fault can also
be in far-end unit(s).

YELLOW The indoor unit and/or one or more outdoor units have active alarm(s).
The data is transmitted in this configuration, but may not be transmitted
in other configurations or if another failure occurs. The overall
performance capability is reduced. Active alarm(s) can also be in far-
end units.

GREEN Both terminals over this hop are operating normally and no alarms are
active. A blinking green LED indicates that there is a connection to the
node manager.

Table 4. FIU 19 (E) LEDs in 1+1 mode

IU1 LED
(Active)

IU2 LED
(Passive)

Situation

RED RED Data is not transferred. Both protected paths are faulty.

IU1 RED LED indicates that data is not transferred.

IU2 RED LED indicates that one ore more unit(s)
including far-end unit(s), have critical alarm(s) active.

RED YELLOW Impossible.

RED GREEN Impossible.

YELLOW RED Data is transferred, but protection is lost.

IU1 YELLOW LED indicates that data is transferred
normally, but protection is lost.

IU2 RED LED indicates that one ore more unit(s)
including far-end unit(s), have critical alarm(s) active.

YELLOW YELLOW Impossible.

YELLOW GREEN Impossible.
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4.3.2 RRIC main LEDs

4.3.3 Flexbus LED

A green LED is located beside each Flexbus interface. The LED indicates the
following:

GREEN RED Impossible.

GREEN YELLOW Data is transferred.

IU1 GREEN LED indicates that data is transferred
normally and protection is enabled.

IU2 YELLOW LED indicates that one ore more unit(s)
including far-end unit(s), have major or minor alarm(s)
active.

GREEN GREEN All units in this NE are OK.

Table 4. FIU 19 (E) LEDs in 1+1 mode (Continued)

IU1 LED
(Active)

IU2 LED
(Passive)

Situation

Table 5. RRIC LEDs

LED Situation

RED FLT
(fault)

One or more data lines are not operating correctly. The
fault can be in indoor unit itself and/or in one or more
outdoor units. The fault can also be in far-end unit(s).

YELLOW ALM
(alarm)

The indoor unit and/or one or more outdoor units have
active alarm(s). The data is transmitted in this
configuration, but may not be transmitted in other
configurations or if another failure occurs. The overall
performance capability is reduced. Active alarm(s) can
also be in far-end units.

GREEN OPR
(operation)

Both terminals over this hop are operating normally and
no alarms are active. A blinking green LED indicates
that there is a connection to the node manager.
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4.3.4 Viewing LEDs with the node manager

Nokia Hopper Manager can also display LED indicators in the Equipment View
window, if required. This option is activated from the Equipment View. You can
also set the refresh time for LED and other status monitoring. By selecting the
Polling option for each far-end in the Equipment View window it is also possible
to view the service LEDs for several of the far-end units.

Do not set the refresh rate for these items to a very small value if connecting via
the Q1 bus. Polling for these is very resource consuming on the Q1 bus and may
cause other applications to slow down or fail. If the connection speed is very low,
turn off the status polling. Also turn off the polling during a software download
as this also causes delays for the download.

The LED indicators in the Equipment View window show the status of each
functional entity of the node. They are not the same as the front panel LEDs.

Table 6. Flexbus LED

LED Situation

No light No power feed or Tx signal (but an IU-IU connection may
be active).

Blinking GREEN DC power feed to the outdoor unit active, Tx signal not
active.

Continuous GREEN DC power feed to the outdoor unit and Tx signal active.
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5 Maintaining Nokia FlexiHopper
This chapter describes how to maintain Nokia FlexiHopper microwave radios and
how to replace faulty units. The chapter contains information on:

• preventive maintenance

• performance monitoring

• using troubleshooting tools

• replacing or removing equipment.

5.1 Preventive maintenance

Maintenance of the radio includes measurements which do not interfere with the
communication. Measurements which do interfere with the communication can
also be conducted when the radio is in operation, provided that the measurements
are performed at a time when there is no traffic or the traffic can be rerouted. With
the Nokia Network Management System, service measurements can be
performed centrally for the entire network without having to move physically
from station to station. However, any measurements performed with external
measuring instruments must be conducted locally.

Record the measurements so that they can be compared with earlier results and
used to detect significant changes in the results. Store the measurement records at
the location where the measurements are conducted, that is, the records of
centralised measurements in the central monitoring room, and the records of
external measurements at the equipment station.

The internal signals of the equipment can be directed to the measurement
connector (MP) on the indoor unit for measurement with appropriate external
instruments. The location and use of the connector is explained in section 5.3.3.

The outdoor unit has a measurement interface for the AGC voltage. The AGC
measurement is used when aligning the antenna (see Outdoor Unit Installation).

In addition, there are a few other measurements, which are typically conducted
continuously in maintenance with the NMS Network Management System but
which may also be performed with Hopper Manager:
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• bit error ratio

• Rx input level.

5.2 Performance monitoring

The Nokia FlexiHopper network element records information regarding its own
performance. This information is accessible from the Performance menu of
Nokia Hopper Manager.

The performance information is divided into three areas:

• measurements

• error counters

• signal quality statistics.

Each of these is available from the Maintenance → Performance menu in Nokia
Hopper Manager or, in some cases, from the toolbar.

The measurement and error counter windows both display information about the
performance of the network element and its current operating condition. The
statistics are collected for the signal.

5.2.1 Measurements

The Measurements window, which is opened from Maintenance →
Performance → Measurements, displays selected information about the
network element. This information is in the form of, for example, various voltage
or power levels recorded from particular units which make up the network
element.
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Figure 37. Measurements window

Click the menu command to open the Select measurement dialog box in which
you can first select the measurements and values that you are interested in.
Selecting the unit reads all measurements supported by that unit. Otherwise,
select the specific measurements contained under each unit.

Monitoring measurements

These values can be refreshed automatically if the Maintenance →
Performance → Monitor Measurements menu command is checked or
Monitoring on is selected in the toolbar. The refresh period is set in the window
toolbar. The values can also be manually refreshed by clicking Refresh  in the
toolbar.

To stop the monitoring, uncheck Monitor on in the toolbar. Although monitoring
stops, you can update the values at any time with Refresh.

If you wish to change the measurements displayed click Reselect... . This opens
the Select Measurements dialog box again so that you can choose new
measurements.
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5.2.2 Error counters

Error counters in the network element record the number of times that an error has
occurred in a particular unit or functional entity. These are events such as Frame
sync lost.

Click Maintenance → Performance → Error Counter to open the Error
Counters window.

Figure 38. Error counters window

There is no built-in monitoring for this information, but it can be manually
refreshed at any time with Manage → Refresh menu command or the Refresh
button in the window.

All error counters in the network element can be reset to zero by clicking
Maintenance → Performance → Reset Counters on the menu or using the
button in the window.

5.2.3 Reading statistics

The statistics the network element records for signal quality are kept to ITU-T
recommendation G.826. The values are available as either infinite, or 15-minute
and 24-hour histories (last 16 measurements).

The following statistics are recorded:
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To open the Statistics window, click Maintenance → Performance → View
Statistics on the menu. This opens the Select Target dialog box from which you
can choose the targets for which the statistics are displayed.

The Statistics window is not monitored, but the information can be manually
refreshed. It is also possible to reset all the signal quality statistics by clicking
Maintenance → Performance → Reset Counters on the menu or using the
button in the window.

Table 7. Statistics

ID text Unit Description

G.826 TT seconds Total Time as specified in G.826

G.826 AT seconds Available Time as specified in G.826

G.826 ES seconds Errored Seconds as specified in G.826

G.826 SES seconds Severely Errored Seconds as specified in G.8261)

G.826 BBE counter Background Block Errors as specified in G.826

G.826 EB counter Errored Blocks as specified in G.826

1) G.826 gives two definitions for SES. In Nokia Q1, the definition of SES as “≥30%
errored blocks in one-second period" is adopted.
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Figure 39. Statistics window

Although several units can be selected from the Select Target dialog box only
one set of statistics can be displayed at a time. Display statistics for the different
targets you initially selected by using the list in the toolbar. To choose new
targets, click Maintenance → Performance → Reselect... on the menu or the
toolbar.

5.3 Using troubleshooting tools

Each functional entity in a network element contains several controls for pin-
pointing faults or problems.

These controls are divided into four areas:

• loopbacks

• forced controls

• measurement interface

• internal tests.
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All of these features are affected by the Control timeout setting contained in the
network element (see Section 3.6.2). The network element is reset to normal
functioning after the timeout has been reached. You can also reset the network
element to its normal state manually by clicking Maintenance → Tests → To
Normal State on the menu or using the toolbar in each window.

When a control has been set, no other settings take effect until the equipment is
returned to normal state.

5.3.1 Loopbacks

For testing and diagnostics, there are six integrated loopback tests available.
Table 8 below describes the looping possibilities.

The operation of the various loops can be verified with the help of external BER
analyser equipment. Some of the loops can also be verified with an integral PRBS
generator/detector.

Table 8. Loopbacks

Loop type Description

2M loop to
interface

Near-end loop. Loops back the signal in the 2Mbit/s interfaces in
the 2M cross-connection block.

BFI* 2M loop to
interface

Far-end loop. Loops back the signal in 2Mbit/s interfaces in the
cross-connection section. These channels are also connected to a
Flexbus.

Flexbus loop to
interface

Far-end loop. Loops back the selected Flexbus signal in Flexbus
framer and cross-connection block.

Flexbus loop to
equipment (FB
1-4)

Near-end loop. Loops back the selected Flexbus signal just prior to
the Flexbus interface into the IU-OU cable.

Outdoor unit
loop to
interface

Far-end loop. Loops the signal back to the radio interface in the
outdoor unit. Can be set for a near-end or a far-end outdoor unit.

Outdoor unit
loop to
equipment

Near-end loop. Loops the signal back to the IU-OU cable in the
near-end outdoor unit.

*) BFI = buffer frame interface in FIU 19 and RRIC
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Figure 40. Loopbacks in Nokia FlexiHopper with FIU 19

FB3 FB4 FB1 FB2

1) 2M interfaces: loop to interface
2) BFI 2M channels: loop to interface
3) Flexbuses: loop to interface
4) FB1 and FB2: loop to equipment
5) FB3 and FB4: loop to equipment
6) Outdoor unit: loop to interface
7) Outdoor unit: loop to equipment
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Figure 41. Loopbacks in Nokia FlexiHopper with RRIC

2M loop to interface

This loopback is used for testing the 4x2M plug-in units or 16x2M expansion
unit. This loops back the signal in 2Mbit/s interfaces in a 2M cross-connection
block. This loop has to be tested with external BER analyser equipment. Figure
38 shows the signal flow on FIU 19 (E) block diagram level.

6

1) 2M interfaces: loop to interface
2) BFI 2M channels: loop to interface
3) Flexbuses: loop to interface
4) FB1 and FB2: loop to equipment
5) FB3: loop to equipment
6) Outdoor unit: loop to interface
7) Outdoor unit: loop to equipment
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BFI 2M loop to interface

This loopback is used for testing both the near-end and far-end equipment. This
loops back the signal in the far-end equipment 2M cross-connection block. This
loop includes the far-end Flexbus cable interface and a Flexbus framer/cross-
connection. Figure 38 shows the signal flow on indoor unit block diagram level.

Flexbus loop to interface

This loopback is used for testing the near-end and far-end outdoor unit and the
Flexbus cable. This loops back the selected Flexbus signal in the Flexbus framer
and cross-connection block. This loop includes the far-end Flexbus cable
interface. Figure 38 shows the signal flow on indoor unit block diagram level.

Flexbus loop to equipment (FB1–4)

This loopback is used for testing the whole indoor unit from the 2M interface
input back to the 2M interface output. This loops back the selected Flexbus signal
just prior to the Flexbus interface into the IU-OU cable. Every tributary can be
tested separately. A complete loopback test of the indoor unit together with the
4x2M or 16x2M plug-in units is possible with the aid of external BER analyser
equipment. This is also the preferred method in troubleshooting. Note that when
a 'Flexbus Loop to Equipment' is activated in a selected Flexbus, the connection
to the outdoor unit behind that Flexbus is cut. Also, the Flexbus BER
measurement, which measures the received signal BER in the Flexbus interface,
is stopped. Figure 42 shows the signal flow on indoor unit block diagram level.

Outdoor unit loop to interface

This loopback is used for testing the operation of the radio equipment up to the
far-end outdoor unit. This loop loops the signal back to the radio interface in the
outdoor unit. The loop includes a near-end indoor unit, an outdoor unit, and a far-
end outdoor unit. The loop can be set for a near-end or a far-end outdoor unit.
Figures 40 and 41 show the location of the loop.

Outdoor unit loop to equipment

This loopback is used for testing the indoor unit and IU-OU cable. This loop loops
the signal back to the IU-OU cable in a near-end outdoor unit. Figures 40 and 41
show the location of the loop.
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Figure 42. FIU19/ RRIC loopback block diagram

All loopbacks are accessed through Nokia Hopper Manager by clicking
Maintenance → Tests → Loopbacks... on the menu.

The loopback status can change without the user changing it, for example, if the
timeout has been reached. Because of this, the Loopback window has its own
private status bar which shows the last time the status of the loopbacks was
checked and how long till the next refresh. You can set the refresh value in the
Loopback window or from Tools → Options → Manager Options and then the
Auto Refresh tab.

Setting a Flexbus loop cuts the connection to the outdoor unit until the loop is
cancelled or expires. This includes all data and management information. Setting
an outdoor unit loop cuts the connection to the outdoor unit until the loop expires.
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Use of internal test signals PRBS2 and PRBSF to verify the loop operation

Internal pseudo random bit sequence test signal generators/detectors PRBS2 and
PRBSF are provided as an additional tool to verify the loop operations. PRBS2
can also be used for testing the operation over the hop. The locations of the
insertion or measurement points of these test signals are shown in Figure 38. The
loops and the test signals are separate functions and they must be activated or
deactivated separately.

The PRBS2 test can be used, for example, to test one 2Mbit/s channels at a time
when the 'Flexbus Loop to Equipment' is activated. In that case, the PRBS test
measures the loop operation similarly to an external BER analyser test, but the
2M interface circuits (4x2M and 16x2M plug-in units in an FIU unit's case) are
left outside the test.

PRBSF can be used to test the whole Flexbus frame when the 'Flexbus Loop to
Equipment' is activated. Due to the insertion or measurement point of this test
signal, only the framer, cross-connection, and the Flexbus cable interface circuits
are included in this test.

For more information on the PRBS signals, see Section 5.3.2 on forced controls.

Using loopbacks in 1IU+2OU and 2IU+2OU protected modes

Connect always loops to both paths of the protected radio hop. This way, the
complete protected radio path is tested (not only one of four possible radio paths).

1. Connect the first loop to a path that the radio is not transmitting (loop to an
active transmitter path causes transmitter changeover).

2. Use indoor unit Flexbus loops, for example loops 3, 4 or 5, rather than
outdoor unit loops.

This ensures that the AIS is connected to correct untested interfaces. Indoor
unit loops can always be removed manually before the control timeout
expires.

3. Before connecting new loops, remove old loops and wait at least one
minute.

This gives the system time to be stabilised after the test loops so that it can
start a new test from a clean point.
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To set a loopback point

1. Select the loopback position by clicking one of the tabs.

2. Activate the loopback by double clicking on the loopback title.

3. Send the changes to the node with the command Manage → Send.

Figure 43. Loopbacks window

5.3.2 Forced controls

Units can contain forced controls which alter the operational state of the network
element for a user-definable period of time. These controls affect various
parameters, such as power to outdoor units. They are normally used for testing
purposes.
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To open the Forced Controls window click Maintenance → Tests → Forced
Controls.... The controls are divided into pages depending on the functional
entity they apply to, or a general page which applies to the network element.

PRBS (pseudo-random binary sequence) is a two-level signal that has a repetitive
sequence, but a random pattern within the sequence. It is used to test the radio
link, since it has the basic characteristics of a noise, but in terms of parameters
that are easily controlled. One generator in the indoor unit (FIU 19/FIU 19E)
sends a PRBS signal, and the other end of the radio link detects this signal.

The forced controls window is used to switch on the PRBS generator, and to
specify the used channels (the 2M channels, which are cross-connected in the
ASIC to the test generator/detector) for the receiving or transmitting of test
signals.

The internal tests window is used to switch on the PRBS test detector to start
analysing received test patterns (see Section 5.3.4).

There are two kinds of binary sequences that can be used here:

PRBS2 pseudo-random binary sequence for 2Mbit/s
PRBSF pseudo-random binary sequence for Flexbus

Figure 44. Forced controls window
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To test with PRBS:

Before starting you have to reset the counters from Maintenance →
Performance → Error counters, and then select Reset counters. (For more
information about the error counters refer to Chapter 5.2.2.)

1. Set Detector Input and Generator Output.

• Select Unit: For PRBS2 select 2M interface (way to the 2Mbit plug-
in units) or Flexbus 2M channel (direction to the plug-in units). For
PRBSF select the used Flexbus.

• Select Channel:
- If you have selected the 2M interface, then select one 2Mbit

interface from one of the 2Mbit plug-in units.
- If you have selected the Flexbus 2M channel, then select one

of the 16 channels of one Flexbus.

2. Select Polynomial (used PRBS bit pattern).

3. Perform PRBS test in Maintenance →  Tests →  Internal tests window
(see Section 5.3.4).

4. View PRBS test results in the Measurements window (For more
information about monitoring the measurements see Section 5.2.1).

If the BER value in the Measurements window is worse than 1E-3, the
alarm is activated. The alarm is cleared after one complete measurement
with BER value better than 1E-3, or by resetting the error counters. For
more information about monitoring the alarms, see Chapter 4.

The controls settings can change without the user changing them, for example, if
the time-out has been reached. Because of this, the Forced Controls window has
its own private status bar which shows the last time the status of the controls was
checked and how long till the next refresh. You can set the refresh value in the
Forced Controls window or from Tools → Options → Manager Options and
then the Auto Refresh tab.

To set the forced controls in the network element, adjust the required items in the
window and click Manage → Send. This sends all modified values to the
network element. To force a refresh of the information in the window, click
Manage → Refresh or use the toolbar in the window.

In addition to forced controls it is possible to test for example loopbacks from
Maintenance →  Tests →  Loopbacks (see Chapter 5.3.1).
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5.3.3 Measurement interface

The indoor unit can send one of a variety of signals to its measurement point
interface (MP) for analysis. The FIU 19 (E) measurement point is located on the
front panel. The RRIC measurement point is located on the printed circuit board.

Figure 45. FIU 19, FIU 19E, and RRIC measurement points

The available signals are:

• 2M Tx data

• BFI 2M Rx data (signals in the cross-connection section)

• 2M PRBS (pseudo-random binary sequence)

• 2M AIS (alarm indication signal)

• Flexbus Tx clock

• Flexbus 2M Rx clock.

• 2M Tx clock

• BFI 2M Rx clock

In FIU 19 (E), the measurement point output is 75 Ω G.703.

RRIC

FIU 19

FIU 19E

MP Q1-1 FB1 +DCLMP Q1-2 FB2 +DCPWR -  +

MP Q1-1 FB1 +DCLMP -  + Q1-2 FB2 +DCPWR

10BaseT
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In RRIC, the measurement point output is 5 V-TTL.

You can select the signal to be sent from the Measurement Interface window.
To open this window, click Maintenance → Tests → Measurement
Interface.... The 2 Mbit/s data and clock signals require you to choose a channel
also.

To set the measurement point in the indoor unit, adjust the required items in the
window and click Manage → Send or use the toolbar in the window. This sends
all modified values to the network element. To force a refresh of the information
in the window, click Refresh.

5.3.4 Internal tests

There are several unit-specific tests that you can perform on the equipment. These
tests include such things as LED function. Some of these tests should only be
performed by experienced personnel. To access these tests, click Maintenance
→ Tests → Internal Tests... on the menu.

This opens the Internal Tests window where you can choose the unit-specific
test to perform.

When performing the PRBS tests you can select additional timed test, where you
have to give the test time in seconds, or infinite test, which runs until you stop it.

Timed test Measurement result and alarm state is displayed only after
complete measurement time is passed.

Infinite test Measurement result and alarm state are updated every second.

To set the internal tests in the network element, adjust the required items in the
window and click Manage → Send or use the toolbar in the window. This sends
all modified values to the network element. To force a refresh of the information
in the window, click Refresh.

5.4 Replacing or removing equipment

Detailed instructions on removing and installing equipment can be found in the
FIU 19 (E) Indoor Unit Installation, RRIC Indoor Unit Installation, and Outdoor
Unit Installation parts of this manual. The general work order for the replacement
or removal of units follows.

To replace or remove units:

1. Switch the power off.
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Caution

Caution

When an outdoor unit is being removed, set the OU Tx power off (see
Section 3.6.4). This ensures that the radio will not transmit accidentally in
case it is reinstalled. Switch the Flexbus OU power supply off with Nokia
Hopper Manager (see Section 3.6.5).

When an FIU 19 (E) indoor unit is being removed, switch the power off at
the FIU 19 (E) power switch.

When an RRIC indoor unit is being removed, switch the Flexbus OU
power supply off with Nokia Hopper Manager (see Section 3.6.5).

2. Disconnect the cabling and remove the unit(s). Follow the instructions
found in the installation part of this manual.

3. Install new unit(s) and connect the cabling (if applicable). Follow the
instructions found in the installation part of this manual.

Removal or replacement of equipment (excluding FIU 19 plug-in units) cuts
traffic.

The following sections detail any special considerations that may apply.

5.4.1 FIU 19 (E) plug-in units

FIU 19 (E) plug-in units can be removed or replaced freely. Refer to FIU 19 (E)
Indoor Unit Installation for instructions. It is advisable to turn the power off at
the FIU 19 (E) power switch before removing and replacing plug-in units.

When replacing or removing a Flexbus plug-in unit, disconnect the additional
power supply before disconnecting the Flexbus cables.

In 1+1 protection, when installing or removing the 16 x 2M IC plug-in unit the
corresponding FIU 19 (E) unit must be turned off.
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5.4.2 Removing equipment

When equipment is removed from the network element, some settings must
usually be modified. Normally removing equipment causes a Subrack is missing
units alarm. Click Configure → Send Install All to read the new equipment
structure. Settings of the units can be modified by clicking Configure →
Settings... and selecting the appropriate unit. Cross-connection settings can be
modified normally by clicking Cross-connections → View with FIU 19 (E) or
by using TruMan with RRIC.

5.4.3 Replacing the FIU 19 (E) indoor unit

Before replacing the indoor unit, make sure that there is a backup of its
configuration, preferably using configuration backup. With the backup, the
configuration can be quickly loaded to the new indoor unit. See Section 3.6.3 for
more information on configuration backup.

Switch the power off at the FIU 19 (E) power switch and disconnect the IU power
supply before replacing a faulty FIU 19 (E) indoor unit.

Replacing an FIU 19 (E) unit in 1+1 protected mode

When FIU 19 (E) is used in 1+1 (2IU+2OU) protected mode and an FIU 19 main
unit has become faulty, replace the unit in the following order:

1. Switch the power of the faulty unit off.

2. Remove the faulty unit.

3. Check that the power of the new FIU 19 (E) main unit is off. Install the new
unit and connect the cabling.

4. Switch the power of the new unit on.

Wait approximately 60 seconds and use the Refresh function in Nokia
Hopper Manager until the new unit appears into the Equipment View.

5. Use configuration backup to restore the settings. See Section 3.6.3  for
more information on configuration backup.
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5.4.4 Replacing the RRIC indoor unit

Before replacing the indoor unit, make sure that there is a backup of its
configuration, preferably using configuration backup. With the backup, the
configuration can be quickly loaded to the new indoor unit. See Section 3.6.3 for
more information on configuration backup.

5.4.5 Replacing the outdoor unit or the antenna

Switch the TX power off and then the Flexbus OU power supply off before
replacing faulty outdoor units or antennas (see Section 3.6.5).

Before replacing the outdoor unit, make sure that the spare OU is of the correct
frequency subband.

If the replacement of the outdoor unit is done carefully, the antenna alignment is
not affected.

Replacement of the antenna should not affect its alignment, but we recommend
that you check the alignment after replacing the antenna.

Before replacing the outdoor unit, make sure there is a backup of its
configuration, preferably using configuration backup. See Section 3.6.3 for more
information on configuration backup.
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6 Upgrading
This chapter describes how to upgrade or alter a Nokia FlexiHopper
configuration. The chapter contains information on:

• software upgrading

• changing capacity

• adding equipment.

6.1 Software upgrading

The software configuration of a network element is managed through the
Software window of Nokia Hopper Manager. The window shows the details of
the software packages installed in the network element.

To access the Software  window, click Maintenance → Software → View.
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Figure 46. Software window

To support the software upgrade process, each functional entity (hardware unit)
in the network element contains two or more software slots. Each slot can contain
a software package, but only one of these slots may be active at a time. Software
which is in the active state is the currently running software in the unit. In the most
common situation, one slot contains the active software while others are either
empty or inactive.

New software can only be downloaded into one of the non-active slots. Once the
download is completed it must be activated so it can be used. This causes a reset
of the functional entity which interrupts traffic.

Software upgrade via TFTP

With FIU 19E as the indoor unit, software download is also possible using trivial
file transfer protocol (TFTP). FIU 19E acts as the TFTP server that can receive
software binary files sent by a TFTP client.

TFTP timeout recommendations:

Retransmit timeout 60 seconds
General timeout 120 seconds
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Note

TFTP transfer is always performed into the inactive software bank. Specify one
of the following destinations in the node: IUA, IUB, OU 1A, OU 2A, etc.

The Enable TFTP Server Flag box has to be checked to use the TFTP
functionality (Configure → Network Settings → TFTP Server).

Nokia Hopper Manager can perform several actions on each software unit in the
network element. These are:

• Show properties of the software.

• Change the software user label.

• Erase the software.

• Activate the software.

• Erase the pending state of the software.

• Download a software file to a unit.

• Validate the software file on the unit.

• Print the software configuration.

If you activate the software, the traffic is cut.

Further information is given in the Status and Activity fields. The Activity field
shows whether the software is currently active, inactive or waiting to become
active. The Status shows whether the software is present and if it is valid.

To install a new software package in a functional entity:

1. Select the software unit from the list in the Software window.

2. Download the new software.

3. Check that the downloaded software is now in a Valid state.
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Caution

4. If not, manually validate it with Maintenance→ Software → Validate
Unit command on the menu or use the toolbar in the window. If it is still
not successful, go back to step 1.

5. Activate the software package by clicking Maintenance →Software →
Activate Unit on the menu or use the toolbar in the window.

When the software is activated, the functional entity resets automatically and the
new software begins running.

The download process can take some time depending on the speed of the
connection to the unit. You can select the connection speed in Network Element
Settings dialog box (see Section 3.6.2) according to the type of equipment you
are using. Typically, the download process takes up to 20 minutes using the
fastest baud rate (115 kbit/s) and approximately two hours using the rate 9600
bit/s.

When the download is complete the functional entity attempts to validate the new
software. If this process does not succeed, it is possible to retry the validation of
the software manually from the menu of the Software window. The validation
process checks the new software for errors which may have occurred during the
download.

Software download does not cause a traffic interruption, but it slows down the
management connection to the node. Traffic is cut briefly when new software is
activated and the respective functional entity is reset.

6.2 Changing capacity

6.2.1 Transmission capacity

Transmission capacity of the outdoor unit can be changed using Nokia Hopper
Manager. No hardware changes are necessary. Any capacity from 2 x 2 Mbit/s to
16 x 2 Mbit/s can be selected. See Section 3.6.5.

The capacity must be set according to the licence given by the local authorities.

6.2.2 Add/drop capacity

Add/drop capacity of the FIU 19 (E) indoor unit can be changed by adding or
removing plug-in units or expansion unit. See Section 6.3 below.
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Add/drop capacity of the RRIC indoor unit to the TRUx base station transmission
unit is always 4 x 2 Mbit/s.

6.3 Adding equipment

Detailed instructions on installing new equipment can be found in the installation
documents contained in this manual.

When new equipment is added to the network element, some settings must
usually be modified. Normally adding equipment causes a Subrack has excessive
units alarm. Click Configure → Send Install All to read the new equipment
structure. Settings of the new units can be modified by clicking Configure →
Settings... and selecting the appropriate unit. Cross-connection settings can be
modified normally by clicking Cross-connections → View.

6.3.1 FIU 19 (E) plug-in units

Flexbus and 4 x 2M interface plug-in units can be purchased separately and
installed to free plug-in unit slots. Refer to FIU 19 (E) Indoor Unit Installation
for instructions on how to install new plug-in units.

6.3.2 FIU 19 (E) expansion unit

The FIU 19 (E) 16 x 2M expansion unit (EXU) can be purchased separately as an
upgrade. The upgrade kit includes mounting brackets, 1+0 backplane, and an
EXU.

Make sure there is enough rack space to install the EXU. The main unit and EXU
(1+0) assembly requires 2 U of space (unit height of 1.5 U + air gap of 0.5 U).

This upgrade cuts traffic for the duration of the upgrade work.

To upgrade FIU 19 (E) to 16 x 2M capacity:

1. Switch the power off at the FIU 19 (E) power switch.

2. Disconnect the cabling and remove the main unit from the rack.

3. Remove all 4 x 2M plug-in units from the main unit.
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4. Remove old mounting brackets.

5. Follow instructions on installing FIU 19 (E) with expansion unit in the FIU
19 (E) Indoor Unit Installation part of this manual.

6. Connect the cabling.

7. Use Nokia Hopper Manager to make the new settings.

6.3.3 Upgrading to 1IU+2OU protected mode (FIU 19 (E) and RRIC)

A single use terminal can be upgraded to 1IU+2OU protected mode by adding
another outdoor unit.

Install the protecting OU as described in the Outdoor Unit Installation part of this
manual. Use Nokia Hopper Manager to set the unit to 1UI+2OU mode and the
required protection mode. Other setting changes are most likely required as well.

If you are upgrading to 1-antenna HSB protection, remove first the existing
outdoor unit. Then do as follows:

• With the 7-15 GHz radios, install the coupler and connect the waveguide
to the antenna on the existing alignment unit.

• With the 18 - 38 GHz radios, install the coupler on the existing alignment
unit.

See Outdoor Unit Installation for more information.

Upgrade to 1-antenna HSB cuts traffic for the duration of the upgrade work.
Upgrade to other 1IU+2OU protection modes causes a short break as the new
settings are made and the indoor unit is reset (see Section 3.6.2).

6.3.4 Upgrading to 2IU+2OU protected mode (FIU 19 (E))

Upgrade kits are available to upgrade FIU 19 with 4 - 12 x 2M capacity or FIU
19 with 16 x 2M capacity (with EXU) to 2IU+2OU (1+1) protected mode. These
kits contain mounting brackets, 1+1 backplane, and the appropriate FIU 19 units.
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Note

Make sure there is enough rack space to install the 1+1 protected mode units. The
assembly requires 2 U of space and potentially also an air gap of 1 U (as described
in the FIU 19 (E) Indoor Unit Installation part of this manual).

This upgrade cuts traffic for the duration of the upgrade work.

If the node has access to an IP-based DCN via 10baseT Ethernet, then the
Ethernet interfaces of both indoor units have to be connected to the LAN. It is
recommended to use a Hub for setting up these cable connections.

To upgrade Nokia FlexiHopper with FIU 19 (E) to 2IU+2OU
protected mode:

1. Switch the power off at the FIU 19 (E) power switch.

2. Disconnect the cabling and remove the previous configuration.

3. If upgrading from FIU 19 (E) with 4 - 12 x 2M capacity, remove any 4 x
2M plug-in units.

4. Remove old FIU 19 (E) mounting brackets.

5. Follow instructions on installing FIU 19 (E) in 1+1 protected mode in the
FIU 19 (E) Indoor Unit Installation part of this manual.

6. If upgrading from single use, install the protecting OU as described in the
Outdoor Unit Installation part of this manual.

7. Connect the cabling.

8. Follow instructions in Section 3.2.2 to make the new settings.
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Appendix A. Alarm list

This appendix lists all the possible alarms (with their fault codes) that a Nokia
FlexiHopper with FIU 19 (E) or RRIC network element can give. The alarms are
classified by functional entity (FE), and further by the supervision block (SB)
giving the alarm.

The alarm tables give the following information:

• The alarm name is shown on the first row of the table.

• Severity shows the severity class of the alarm as it appears in the node
manager.

• SB type shows the supervision block giving the alarm.

• Fault code shows the fault code (in decimal).

• Consequence and Meaning give information related to the alarm.

• Instructions guides you in how to find the actual reason for the alarm and
how to correct it.

• Cancelling gives information on how to cancel the alarm.

A.1 FIU 19 (E) alarms

A.1.1 Functional entity: NE/FE0

Connection or settings have changed

Severity: Warning SB 1: FM setup

SB 2: HW setup

SB 3: Identifications

SB 4: Protected hop

Fault code: 185 Consequence 1, 3 and 4:

Consequence 2: Sets or clears Subrack is missing units or Subrack has excessive
units alarms
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Meaning 1: Fault management settings have changed

Meaning 2: New unit(s) added, removed or replaced in the system.

Meaning 3: Identifications changed

Meaning 4: G.826 settings have changed

Instructions 1, 3 and 4: N/A

Instructions 2: Refresh Hopper Manager's equipment view.

Cancelling 1 - 4: Warning resets automatically

Connection or settings have changed

Subrack is missing units

Severity: Critical SB: HW setup

Fault code: 139 Consequence: Possibly some signal quality alarms

Meaning: Unit removed or missing from the system

Instructions: Hopper Manager troubleshooting information displays which unit is missing. Possible causes are:
faulty unit, faulty cable, or power off.

Cancelling: Alarm is cancelled after the unit is back on the system or Install all command given

Subrack has excessive units

Severity: Major SB: HW setup

Fault code: 140 Consequence:

Meaning: New unit(s) added to the system, but not installed to configuration

Instructions: After plugging in new units, use Install or Install all command in Hopper Manager

Cancelling: Alarm is cancelled in max. 30 seconds after the Install  command
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Fault in installation of equipment

Severity: Critical SB 1: Operation mode

SB 2: HW setup

Fault code: 142 Consequence:

Meaning 1: Settings do not match the HW configuration:

1. Plug-in unit in an illegal slot

2. Plug-in unit mismatch (e.g. 4x2M and 16x2M at the same time)

Meaning 2: Unit replaced with another type of unit

Instructions 1: If the unit is upgraded to 16x2M, remove all 4x2 plug-in cards first

Instructions 2:

1. Give Uninstall and then Install command with Hopper Manager to replace the unit

2. Install the correct unit back to the system

Cancelling 1: Remove the conflicting plug-in card

Note: Some plug-in cards in illegal slots require unit reset after the plug-in card is removed

Cancelling 2: Warning resets automatically

Equipment reset

Severity: Warning SB: HW setup

Fault code: 148 Consequence:

Meaning: Unit is starting up after power-on or reset

Instructions: N/A

Cancelling: Warning resets automatically

Database full

Severity: Warning SB: Event history

Fault code: 162 Consequence:
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Meaning: Overflow in event history

Instructions:

Alarm history is flushed by NMS alarm polling

When SNMP or (new) Nokia Q1 alarm polling is used, the alarm poller is flushing used port's alarm history.
FIU 19 (E) software flushes LMP port's alarm history to avoid Database full when history is read through LMP
port.

When (old) Q1 alarm polling is used, the network master never flushes the alarm history. When FIU 19 (E)
receives an alarm polling (Get Fault Condition) command, it flushes alarm history for all ports (usually one or
more Q1Ps and one LMP).

If Old Q1 Support mode (Use old style fault handler setting) is enabled, FIU 19 (E) software regularly flushes
alarm histories of all ports.

Cancelling: Warning resets automatically

Database full

Equipment door open

Severity: Minor SB:HW setup

Fault code: 168 Consequence:

Meaning: Notification NMS: Nokia Hopper Manager is connected to this unit.

Instructions: This feature may be needed in some customer specific applications. The feature will be default,
not active. To activate when connected to FIU 19 (E) by Hopper Manager check 'Enable node manager
connection' in Manager Options → Communication.

Cancelling: Uncheck 'Enable node manager connection notification' in Manager Options→ Communication.
The alarm is cancelled after 2 minutes.

Configuration error

Severity: Minor SB: Identifications

Fault code: 186 Consequence:
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Meaning: One or more of the following identifications missing:

1. NE family type string

2. NE type string

3. NE product code string

4. NE product version string

5. NE serial number string

6. NE user's manual product code string

7. NE user's manual product version string

Instructions: Contact manufacturer

Cancelling: N/A

Configuration error

Fault in change-over function

Severity: Critical SB: Operation mode

Fault code: 143 Consequence:

Meaning:

1. OU configuration incompatible with protection mode (e.g. Tx frequency not the same in both radios in HSB
mode)

2. Incompatible OU software for the used operation mode

3. IU protection modes are different

4. IU configurations are different

Instructions:

1. Restore configuration backup of OU or correct settings

2. Download new software to OU

3. Follow commissioning procedure

4. Restore configuration backup of IU or correct settings

Cancelling: N/A
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Fault in equipment

Severity: Major SB: Protection lost

Fault code: 128 Consequence:

Meaning: Protection lost, but data still being transmitted. Possible causes:

1. OU transmitter error

2. OU receiver error

3.  IU TX oscillator error

4. IU hardware register error

5. Spare IU missing or not operational

6. 4x2M plug-in unit missing

7. 16x2M EXU missing

8. IU cannot lock to the flexbus signal

Instructions:

1. Check other faults of the faulty unit to find the actual reason

2. Replace the faulty unit

Cancelling: N/A

Error rate > 1 E-3

Severity: Critical SB: Protected hop

Fault code: 99 Consequence:

Meaning: Received signal BER over limit

Instructions: N/A

Cancelling: Cancelled when BER is under limit

Error rate > 1 E-4, Error rate > 1 E-5, Error rate > 1 E-6

Severity: Major SB: Protected hop

Fault codes: 100, 101, 102 Consequence:

Meaning: Received signal BER over limit

Instructions: N/A

Cancelling: Cancelled when BER is under limit
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15 min G826 ES threshold crossed

Severity: Minor SB: Protected hop

Fault code: 256 Consequence:

Meaning: 15 min G826 ES threshold crossed

Instructions: N/A

Cancelling: Alarm is cancelled when the signal has been good enough for a 15 minutes' period. (ES less
than the reset threshold.)

15 min G826 SES threshold crossed

Severity: Major SB: Protected hop

Fault code: 257 Consequence:

Meaning: 15 min G826 SES threshold crossed

Instructions: N/A

Cancelling: Alarm is cancelled when the signal has been good enough for a 15 minutes' period. (SES less
than the reset threshold.)

15 min G826 BBE threshold crossed

Severity: Minor SB: Protected hop

Fault code: 258 Consequence:

Meaning: 15 min G826 BBE threshold crossed

Instructions: N/A

Cancelling: Alarm is cancelled when the signal has been good enough for a 15 minutes' period. (BBE less
than the reset threshold.)

24 h G826 ES threshold crossed

Severity: Warning SB: Protected hop

Fault code: 259 Consequence:
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Meaning: 24 h G826 ES threshold crossed

Instructions: N/A

Cancelling: Warning resets automatically

24 h G826 ES threshold crossed

24 h G286 SES threshold crossed

Severity: Warning SB: Protected hop

Fault code: 260 Consequence:

Meaning: 24 h G286 SES threshold crossed

Instructions: N/A

Cancelling: Warning resets automatically

24 h G826 BBE threshold crossed

Severity: Warning SB: Protected hop

Fault code: 261 Consequence:

Meaning: 24 h G826 BBE threshold crossed

Instructions: N/A

Cancelling: Warning resets automatically

Unavailability

Severity: Critical SB: Protected hop

Fault code: 262 Consequence:

Meaning: G.826 settings have changed

Instructions: N/A

Cancelling: Cancelled when the amount of errored blocks has been less than 30% for 10 consecutive
seconds.
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A.1.2 Functional entity: FIU 19 (E)

Statistics reset

Severity: Warning SB: Protected hop

Fault code: 263 Consequence:

Meaning: G.826 error counters (current measurement) are reset

Instructions: N/A

Cancelling: Warning resets automatically

Forced control on

Severity: Critical SB: Operation mode

Fault code: 141 Consequence:

Meaning:

1. Automatic fading margin measurement on

2. Forced controls on OU TX

3. Forced controls on OU RX

4. Forced controls on IU

Instructions: N/A

Cancelling: Alarm is cancelled after AFMM finished or forced controls removed

Fault in power supply

Severity: Critical SB 1: Flexbus (1-2)

SB 2: Power supply

Fault code: 0 Consequence:

Meaning 1: Flexbus OU power supply fault. Possible reasons:

1. Failure in power supply

2. Short circuit in the Flexbus cable

Meaning 2: Power supply voltage is below or above the limit. See measurements.

Instructions: N/A

Cancelling : N/A
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Loop to interface

Severity: Major SB 1: BFI (1-3) channel (1-16)

SB 2: Flexbus (1-2)

Fault code: 21 Consequence:

Meaning 1: 2M signal looped back to Flexbus

Meaning 2: Flexbus interface loop is active (Rx signal is looped back to Tx direction)

Instructions: N/A

Cancelling: Cancelled when the loop is removed

Loop to equipment

Severity: Major SB: Flexbus (1-2)

Fault code: 22 Consequence:

Meaning: Flexbus equipment loop is active

Instructions: N/A

Cancelling: Cancelled when the loop is removed

Test Mode Active

Severity: Major SB 1: Flexbus (1-2)

SB 2: LED

SB 3: Clock monitor

Fault code: 23 Consequence:

Meaning 1: Flexbus LED state is forced.

Meaning 2: Alarm LED state is forced.

Meaning 3: Tx oscillator calibration active.

Instructions: N/A

Cancelling 1 -2: Cancelled when forced control is removed

Cancelling 3: Cancelled after Tx calibration finished.
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Test generator on

Severity: Major SB 1: PRBS2

SB 2: PRBSF

Fault code: 25 Consequence:

Meaning 1: Internal 2 Mbit/s test generator on

Meaning 2: Internal test generator for Flexbuses and aux channels is on

Instructions: N/A

Cancelling: Cancelled when forced control removed

Loss of incoming signal

Severity: Critical SB: Flexbus (1-2)

Fault code: 48 Consequence:

Meaning:

1. Flexbus Rx clock is missing

2. Flexbus Rx clock oscillator faulty

Instructions: N/A

Cancelling: N/A

Alarm signal is received

Severity: Critical SB: Flexbus (1-2)

Fault code: 64 Consequence:

Meaning: Flexbus Rx signal contains a pseudo frame, generated in the OU (OU not locked to Rx signal).
Typically OU Rx signal is missing or faulty.

Instructions: N/A

Cancelling: N/A
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Loss of frame alignment

Severity: Critical SB: Flexbus (1-2)

Fault code: 81 Consequence:

Meaning:

1. Flexbus received signal faulty or errored

2. Fault in the Flexbus cable interface

Instructions: N/A

Cancelling: N/A

Error rate > 1 E–3

Severity: Critical SB 1: Flexbus (1-2)

SB 2: PRBS2

SB 3: PRBSF

Fault code: 99 Consequence:

Meaning 1: Received signal BER over limit. Possible reasons:

1. Signal from the radio path is attenuated

2. Hardware fault in the Flexbus cable or interface

Meaning 2 -3: Internal test receives BER over alarm limit

Instructions: N/A

Cancelling 1: Cancelled when BER under limit

Cancelling 2: Cancelled when PRBS2 error counter is reset

Cancelling 3: Cancelled when PRBSF error counter is reset
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Error rate > 1 E–4, Error rate > 1 E–5, Error rate > 1 E–6

Severity: Major SB 1: Flexbus (1-2)

SB 2: PRBS2

SB 3: PRBSF

Fault code: 100, 101,
102

Consequence:

Meaning 1: Received signal BER over limit. Possible reasons:

1. Signal from the radio path is attenuated

2. Hardware fault in the Flexbus cable or interface

Meaning 2: Internal test receives BER over alarm limit

Meaning 3: Internal test receives BER over alarm limit

Instructions: N/A

Cancelling 1: Cancelled when BER under limit

Cancelling 2: Cancelled when PRBS2 error counter is reset

Cancelling 3: Cancelled when PRBSF error counter is reset

Buffer overflow (or underflow)

Severity: Critical SB: BFI (1-3) channel (1-16)

Fault code: 113 Consequence:

Meaning: Bit rate of received 2M signal is not within the limits

Instructions: N/A

Cancelling: N/A

Fault in equipment

Severity: Major SB: SW setup

Fault code: 128 Consequence:

Meaning: File system error

Instructions: Replace the unit

Cancelling: N/A
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Fault in oscillator

Severity: Critical SB: Clock monitor

Fault code: 137 Consequence:

Meaning: Internal oscillator faulty

Instructions: N/A

Cancelling: N/A

Forced control on

Severity: Critical SB 1: Flexbus (1-2)

SB 2: Measurement point

Fault code: 141 Consequence:

Meaning 1: OU power supply forced on or off with the control menu, while the setting value may be different.

Meaning 2: Signal connected to measurement point

Instructions: N/A

Cancelling: Cancelled when forced control is removed

Fault in installation of equipment

Severity: Critical SB 1: Flexbus (1-2)

SB 2: HW setup

Fault code: 142 Consequence:

Meaning 1: Flexbus not set in use, but OU (or IU) is connected to it

Meaning 2: Incompatible unit

Instructions 1: When Flexbus and radio are commissioned set In use to ON.

Instructions 2: Check Hopper Manager troubleshooting instructions which unit

• if HW module, replace module or fill in missing identifications

• if SW incompatibility, download new software

Cancelling 1: Cancelled when In use is ON

Cancelling 2: Cancelled after the situation is corrected and the indoor unit restarted
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Operating error

Severity: Critical SB: SW setup

Fault code: 144 Consequence:

Meaning:

1. File system error

2. Internal SW error

Instructions: Replace the unit

Cancelling: N/A

Equipment reset

Severity: Warning SB: HW setup

Fault code: 148 Consequence:

Meaning: Unit is starting up after power-on or reset

Instructions: N/A

Cancelling: Warning resets automatically

Database full

Severity: Warning SB: Event history

Fault code: 162 Consequence:

Meaning: Overflow in event history

Instructions:

Alarm history is flushed by NMS alarm polling

When SNMP or (new) Nokia Q1 alarm polling is used, the alarm poller is flushing used port's alarm history.
FIU 19 (E) software flushes LMP port's alarm history to avoid Database full when history is read through
LMP port.

When (old) Q1 alarm polling is used, the network master never flushes the alarm history. When FIU 19 (E)
receives an alarm polling (Get Fault Condition) command, it flushes alarm history for all ports (usually one
or more Q1Ps and one LMP).

If Old Q1 Support mode (Use old style fault handler setting) is enabled, FIU 19 (E) software regularly
flushes alarm histories of all ports.

Cancelling: Warning resets automatically
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Real time lost fault

Severity: Major SB type: Real time clock

Fault code: 165 Consequence:

Meaning: Real Time Clock (RTC) not set after reset

Instructions:

1. Set RTC with Hopper Manager

2. RTC is set by NMS

Cancelling: Cancelled when RTC is set

Far-end alarm

Severity: Major SB: Flexbus (1-2)

Fault code: 179 Consequence:

Meaning: Traffic broken in one direction. Possible reasons:

1. Far-end IU is not receiving data transmitted from this end, but this end is receiving data transmitted from
far-end

2. Far-end is not transmitting useful data because it has loop to equipment active

Instructions: N/A

Cancelling: Cancelled when data transmission functions in both directions

Real time updated

Severity: Warning SB: Real time clock

Fault code: 184 Consequence:

Meaning: Updated RTC difference more than 5 s

Instructions: N/A

Cancelling: Warning resets automatically
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Connection or settings have changed

Severity: Warning SB 1: Flexbus (1-2)

SB 2: FM setup

SB 3: Identifications

Fault code: 185 Consequence:

Meaning 1: G.826 settings have changed

Meaning 2: Fault management settings have changed

Meaning 3: Identifications changed

Instructions: N/A

Cancelling: Warning resets automatically

Configuration error

Severity: Minor SB 1: Identifications

SB 2: SW setup

Fault code: 186 Consequence:

Meaning 1: One or more of the following identifications missing:

1. FE type string

2. FE product code string

3. FE product version string

4. FE serial number string

5. FE user's manual product code string

6. FE user's manual product version string

7. Tx-clock calibration missing or illegal

Meaning 2:

1.  No backup available.

2. Backup available for this unit, needs activation.

Instructions: N/A

Cancelling: N/A
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15 min G826 ES threshold crossed

Severity: Minor SB: Flexbus (1-2)

Fault code: 256 Consequence:

Meaning: 15 min G826 ES threshold crossed

Instructions: N/A

Cancelling: Alarm is cancelled after the signal has been good enough for a 15 minute time period (ES less
than reset threshold)

15 min G826 SES threshold crossed

Severity: Major SB: Flexbus (1-2)

Fault code: 257 Consequence:

Meaning: 15 min G826 SES threshold crossed

Instructions: N/A

Cancelling: Alarm is cancelled after the signal has been good enough for a 15 minute time period (SES less
than reset threshold)

15 min G826 BBE threshold crossed

Severity: Minor SB: Flexbus (1-2)

Fault code: 258 Consequence:

Meaning: 15 min G826 BBE threshold crossed

Instructions: N/A

Cancelling: Alarm is cancelled after the signal has been good enough for a 15 minute time period (BBE less
than reset threshold)

24 h G826 ES threshold crossed

Severity: Warning SB: Flexbus (1-2)

Fault code: 259 Consequence:
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Meaning: 24 h G826 ES threshold crossed

Instructions: N/A

Cancelling: Warning resets automatically

24 h G826 ES threshold crossed

24 h G826 SES threshold crossed

Severity: Warning SB: Flexbus (1-2)

Fault code: 260 Consequence:

Meaning: 24 h G826 SES threshold crossed

Instructions: N/A

Cancelling: Warning resets automatically

24 h G826 BBE threshold crossed

Severity: Warning SB: Flexbus (1-2)

Fault code: 261 Consequence:

Meaning: 24 h G826 BBE threshold crossed

Instructions: N/A

Cancelling: Warning resets automatically

Unavailability

Severity: Critical SB: Flexbus (1-2)

Fault code: 262 Consequence:

Meaning: Amount of errored blocks has been more than 30% for at least 10 consecutive seconds.

Instructions: N/A

Cancelling: Cancelled when the amount of errored blocks has been less than 30% for 10 consecutive
seconds
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A.1.3 Functional entity: 4 x 2M plug-in unit, 16 x 2M expansion unit

Statistics reset

Severity: Warning SB: Flexbus (1-2)

Fault code: 263 Consequence:

Meaning: G.826 error counters (current measurement) are reset

Instructions: N/A

Cancelling: Warning resets automatically

Loop to interface

Severity: Major SB: 2M interface (1-4, 1-16)

Fault code: 21 Consequence:

Meaning: 2M signal looped back to interface

Instructions: N/A

Cancelling: N/A

Loss of incoming signal

Severity: Critical SB: 2M interface (1-4, 1-16)

Fault code: 48 Consequence:

Meaning: No incoming signal in 2M interface

Instructions: If two 2M outputs are connected together, alarms are usually produced for all other interfaces of
the same plug-in card. Read alarm history with Hopper Manager to see which interface is not generating
alarms and thus is not properly connected.

Cancelling: N/A
134 (178) © Nokia Corporation DN99593046
Nokia Proprietary and Confidential Issue 8-0en



Alarm list
AIS 2M

Severity: Major SB: 2M interface (1-4, 1-16)

Fault code: 66 Consequence:

Meaning: Alarm signal incoming in 2M interface

Instructions: N/A

Cancelling: N/A

Buffer overflow (or underflow)

Severity: Critical SB: 2M interface (1-4, 1-6)

Fault code: 113 Consequence:

Meaning: Incoming signal in 2M interface is corrupted or its bit rate is out of limit

Instructions: N/A

Cancelling: N/A

Fault in unit

Severity: Critical SB: Driver

Fault code: 150 Consequence:

Meaning: Fault in 2M line driver

Instructions: N/A

Cancelling: N/A

Connection or settings have changed

Severity: Warning SB 1: FM setup

SB 2: Identifications

Fault code: 185 Consequence:
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Meaning 1: Fault management settings have changed

Meaning 2: Identifications changed

Instructions: N/A

Cancelling: Warning resets automatically

Connection or settings have changed

Configuration error

Severity: Minor SB: Identifications

Fault code: 186 Consequence:

Meaning: One or more of the following identifications missing:

1. FE type string

2. FE product code string

3. FE product version string

4. FE serial number string

5. FE user's manual product code string

6. FE user's manual product version string

Instructions: Contact manufacturer

Cancelling: N/A

Fault in unit

Severity: Critical SB: Driver

Fault code: 150 Consequence:

Meaning: Fault in 2M line driver

Instructions: N/A

Cancelling: N/A

Database full

Severity: Warning SB: Event history

Fault code: 162 Consequence:
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A.1.4 Functional entity: Flexbus plug-in unit

Meaning: Overflow in event history

Instructions:

Alarm history is flushed by NMS alarm polling

When SNMP or (new) Nokia Q1 alarm polling is used, the alarm poller is flushing used port's alarm history.
FIU 19 (E) software flushes LMP port's alarm history to avoid Database full when history is read through LMP
port.

When (old) Q1 alarm polling is used, the network master never flushes the alarm history. When FIU 19 (E)
receives an alarm polling (Get Fault Condition) command, it flushes alarm history for all ports (usually one or
more Q1Ps and one LMP).

If Old Q1 Support mode (Use old style fault handler setting) is enabled, FIU 19 (E) software regularly flushes
alarm histories of all ports.

Cancelling: Warning resets automatically

Database full

Fault in power supply

Severity: Critical SB: Flexbus (3)

Fault code: 0 Consequence:

Meaning: OU power supply fault

Instructions: N/A

Cancelling: N/A

Loop to interface

Severity: Major SB: Flexbus (3)

Fault code: 21 Consequence:

Meaning: Flexbus interface loop is active (Rx signal is looped back to Tx direction).

Instructions: N/A

Cancelling: Cancelled when loop is removed
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Loop to equipment

Severity: Major SB: Flexbus (3)

Fault code: 22 Consequence:

Meaning: Flexbus equipment loop is active

Instructions: N/A

Cancelling: Cancelled when loop is removed

Test mode active

Severity: Major SB: Flexbus (3)

Fault code: 23 Consequence:

Meaning: Flexbus LED state is forced

Instructions: N/A

Cancelling: Cancelled when forced control removed

Loss of incoming signal

Severity: Critical SB: Flexbus (3)

Fault code: 48 Consequence:

Meaning:

1. Flexbus received clock is missing

2. Flexbus Rx clock oscillator faulty

Instructions: N/A

Cancelling: N/A

Alarm signal is received

Severity: Critical SB: Flexbus (3)

Fault code: 64 Consequence:
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Meaning: Flexbus received signal contains a pseudo frame, generated in the OU (OU not locked to Rx
signal). Typically OU received signal is missing or faulty.

Instructions: N/A

Cancelling: N/A

Alarm signal is received

Loss of frame alignment

Severity: Critical SB: Flexbus (3)

Fault code: 81 Consequence:

Meaning:

1. Flexbus received signal faulty or errored

2. Fault in the Flexbus cable interface

Instructions: N/A

Cancelling: N/A

Error rate > 1 E-3

Severity: Critical SB: Flexbus (3)

Fault code: 99 Consequence:

Meaning: Received signal BER over limit. Possible reasons:

1. Signal from the radio path is attenuated

2. Hardware fault in the Flexbus cable of interface

Instructions: N/A

Cancelling: Cancelled when BER under limit

Error rate > 1 E-4, Error rate > 1 E-5, Error rate > 1 E-6

Severity: Major SB: Flexbus (3)

Fault codes: 100, 101, 102 Consequence:
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Meaning: Received signal BER over limit. Possible reasons:

1. Signal from the radio path is attenuated

2. Hardware fault in the Flexbus cable of interface

Instructions: N/A

Cancelling: Cancelled when BER under limit

Error rate > 1 E-4, Error rate > 1 E-5, Error rate > 1 E-6

Forced control on

Severity: Critical SB: Flexbus (3)

Fault code: 141 Consequence:

Meaning: OU power supply forced on or off with control menu, while the setting value may be different

Instructions: N/A

Cancelling: Cancelled when forced control removed

Fault in installation of equipment

Severity: Critical SB: Flexbus (3)

Fault code: 142 Consequence:

Meaning: Flexbus is not set in use, but OU (or IU) is connected to it

Instructions: When Flexbus and radio are commissioned, set In use to ON

Cancelling: Cancelled when In use is ON

Database full

Severity: Warning SB: Flexbus (3)

Fault code: 162 Consequence:
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Meaning: Overflow in event history

Instructions:

Alarm history is flushed by NMS alarm polling

When SNMP or (new) Nokia Q1 alarm polling is used, the alarm poller is flushing used port's alarm history.
FIU 19 (E) software flushes LMP port's alarm history to avoid Database full when history is read through
LMP port.

When (old) Q1 alarm polling is used, the network master never flushes the alarm history. When FIU 19 (E)
receives an alarm polling (Get Fault Condition) command, it flushes alarm history for all ports (usually one or
more Q1Ps and one LMP).

If Old Q1 Support mode (Use old style fault handler setting) is enabled, FIU 19 (E) software regularly flushes
alarm histories of all ports.

Cancelling: Warning resets automatically

Database full

Far-end alarm

Severity: Major SB: Flexbus (3)

Fault code: 179 Consequence:

Meaning: Traffic broken in one direction. Possible reasons:

1. Far-end IU is not receiving data transmitted from this end, but this end is receiving data transmitted from
far-end

2.  Far-end is not transmitting useful data because it has loop to equipment active

Instructions: N/A

Cancelling: N/A

Connection or settings have changed

Severity: Warning SB1: Flexbus (3)

SB 2: FM setup

SB 3: Identifications

Fault code: 185 Consequence:

Meaning 1: G.826 settings have changed

Meaning 2: Fault management settings have changed

Meaning 3: Identifications changed

Instructions: N/A

Cancelling: Warning resets automatically
DN99593046 © Nokia Corporation 141 (178)
Issue 8-0 en Nokia Proprietary and Confidential



Commissioning and Maintenance
Configuration error

Severity: Minor SB: Identifications

Fault code: 186 Consequence:

Meaning: One or more of the following identifications missing:

1. FE type string

2. FE product code string

3. FE product version string

4. FE serial number string

5. FE user's manual product code string

6. FE user's manual product version string

7. Tx-clock calibration missing or illegal

Instructions: Contact manufacturer

Cancelling: N/A

15 min G826 ES threshold crossed

Severity: Minor SB: Flexbus (3)

Fault code: 256 Consequence:

Meaning: 15 min G826 ES threshold crossed

Instructions: N/A

Cancelling: Cancelled after a 15 minutes' period of the signal being good enough. (ES less than the reset
threshold.)

15 min G826 SES threshold crossed

Severity: Major SB: Flexbus (3)

Fault code: 257 Consequence:

Meaning: 15 min G826 SES threshold crossed

Instructions: N/A

Cancelling: Cancelled after a 15 minutes' period of the signal being good enough. (SES less than the reset
threshold.)
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15 min G826 BBE threshold crossed

Severity: Minor SB: Flexbus (3)

Fault code: 258 Consequence:

Meaning: 15 min G826 BBE threshold crossed

Instructions: N/A

Cancelling: Cancelled after a 15 minutes' period of the signal being good enough. (BBE less than the reset
threshold.)

24 h G826 ES threshold crossed

Severity: Warning SB: Flexbus (3)

Fault code: 259 Consequence:

Meaning: 24 h G826 ES threshold crossed

Instructions: N/A

Cancelling: Warning resets automatically

24 h G826 SES threshold crossed

Severity: Warning SB: Flexbus (3)

Fault code: 260 Consequence:

Meaning: 24 h G826 SES threshold crossed

Instructions: N/A

Cancelling: Warning resets automatically

24 h G826 BBE threshold crossed

Severity: Warning SB: Flexbus (3)

Fault code: 261 Consequence:

Meaning: 24 h G826 BBE threshold crossed

Instructions: N/A

Cancelling: Warning resets automatically
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A.1.5 Functional entity: EXU

Unavailability

Severity: Critical SB: Flexbus (3)

Fault code: 262 Consequence:

Meaning: Amount of errored blocks has been more than 30% for at least 10 consecutive seconds.

Instructions: N/A

Cancelling: Cancelled when the amount of errored blocks has been less than 30% for 10 consecutive
seconds

Statistics reset

Severity: Warning SB: Flexbus (3)

Fault code: 263 Consequence:

Meaning: G.826 error counters (current measurement) are reset

Instructions: N/A

Cancelling: Warning resets automatically

Database full

Severity: Warning SB: Event history

Fault code: 162 Consequence:

Meaning: Overflow in event history

Instructions:

Alarm history is flushed by NMS alarm polling

When SNMP or (new) Nokia Q1 alarm polling is used, the alarm poller is flushing used port's alarm history.
FIU 19 (E) software flushes LMP port's alarm history to avoid Database full when history is read through LMP
port.

When (old) Q1 alarm polling is used, the network master never flushes the alarm history. When FIU 19 (E)
receives an alarm polling (Get Fault Condition) command, it flushes alarm history for all ports (usually one or
more Q1Ps and one LMP).

If Old Q1 Support mode (Use old style fault handler setting) is enabled, FIU 19 (E) software regularly flushes
alarm histories of all ports.

Cancelling: Warning resets automatically
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A.1.6 Functional entity: Aux data plug-in unit

Connection or settings have changed

Severity: Warning SB 1: FM setup

SB 2: Identifications

Fault code: 185 Consequence :

Meaning 1: Fault management settings have changed

Meaning 2: Identifications changed

Instructions: N/A

Cancelling: Warning resets automatically

Configuration error

Severity: Minor SB: Identifications

Fault code: 186 Consequence:

Meaning: One or more of the following identifications missing:

1. FE type string

2. FE product code string

3. FE product version string

4. FE serial number string

5. FE user's manual product code string

6. FE user's manual product version string

Instructions: Contact manufacturer

Cancelling: N/A

Alarm signal received

Severity: Major SB: AUX fast

Fault code: 64 Consequence:

Meaning: Alarm indication signal received to the AUX interface.

Instructions: N/A

Cancelling: N/A
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Database full

Severity: Warning SB: Event history

Fault code: 162 Consequence:

Meaning: Overflow in event history

Instructions:

Alarm history is flushed by NMS alarm polling

When SNMP or (new) Nokia Q1 alarm polling is used, the alarm poller is flushing used port's alarm history.
FIU 19 (E) software flushes LMP port's alarm history to avoid Database full when history is read through
LMP port.

When (old) Q1 alarm polling is used, the network master never flushes the alarm history. When FIU 19 (E)
receives an alarm polling (Get Fault Condition) command, it flushes alarm history for all ports (usually one or
more Q1Ps and one LMP).

If Old Q1 Support mode (Use old style fault handler setting) is enabled, FIU 19 (E) software regularly flushes
alarm histories of all ports.

Cancelling: Warning resets automatically

Connection or settings have changed

Severity: Warning SB 1: FM setup

SB 2: Identifications

Fault code: 185 Consequence:

Meaning 1:

Meaning 2: Identifications changed

Instructions: N/A

Cancelling: Warning resets automatically
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A.2 RRIC alarms

A.2.1 Functional entity: NE/FE0

Configuration error

Severity: Minor SB: Identifications

Fault code: 186 Consequence:

Meaning: One or more of the following identifications missing:

1. FE type string

2. FE product code string

3. FE product version string

4. FE serial number string

5. FE user's manual product code string

6. FE user's manual product version string

Instructions: Contact manufacturer

Cancelling: N/A

Active alarm point

Severity: Major SB: General I/O (0-3)

Fault code: 240 Consequence:

Meaning: Alarm in input

Instructions: N/A

Cancelling: N/A

Error rate > 1 E-3

Severity: Critical SB: Protected hop

Fault code: 99 Consequence:

Meaning: Received signal BER over limit

Instructions: N/A

Cancelling: Cancelled when BER is under limit
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Error rate > 1 E-4, Error rate > 1 E-5, Error rate > 1 E-6

Severity: Major SB: Protected hop

Fault codes: 100, 101, 102 Consequence:

Meaning: Received signal BER over limit

Instructions: N/A

Cancelling: Cancelled when BER is under limit

Fault in equipment

Severity: Major SB 1: Protection lost

SB 2: TRUA

Fault code: 128 Consequence:

Meaning 1: Protection lost, but data still being transmitted. Possible causes:

1. OU transmitter error

2. OU receiver error

3. IU TX oscillator error

4. IU hardware register error

Meaning 2: Bypass

Instructions 1:

1. Check other faults of the faulty unit to find the actual reason

2. Replace the faulty unit

Instructions 2: N/A

Cancelling: N/A

Subrack is missing units

Severity: Critical SB: HW setup

Fault code: 139 Consequence: Possibly some signal quality alarms

Meaning: Unit removed or missing from the system

Instructions: Hopper Manager troubleshooting information displays which unit is missing. Possible causes
are: faulty unit, faulty cable, or power off.

Cancelling: Alarm is cancelled after the unit is back in the system or Install all command is given
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Subrack has excessive units

Severity: Major SB: HW setup

Fault code: 140 Consequence:

Meaning: New unit(s) added to the system, but not installed to configuration

Instructions: After plugging in new units, use Install or Install All command in Hopper Manager.

Cancelling: Alarm is cancelled in max. 30 seconds after the Install command

Forced control on

Severity: Critical SB: Operation mode

Fault code: 141 Consequence:

Meaning:

1. Automatic fading margin measurement on

2. Forced controls on OU TX

3. Forced controls on OU RX

4. Forced controls on IU

Instructions: N/A

Cancelling: Alarm is cancelled after AFMM finished or forced controls removed

Fault in installation of equipment

Severity: Warning SB 1: HW setup

SB 2: Operation mode

Fault code: 142 Consequence:

Meaning 1: Unit replaced with another type of unit in the system

Meaning 2: Settings do not match the HW configuration

Instructions 1:

1. Give Uninstall and then Install command with the Hopper Manager to replace the unit

2. Install the correct unit back into the system

Instructions 2:

Cancelling 1: Warning resets automatically

Cancelling 2: N/A
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Fault in change-over function

Severity: Critical SB: Operation mode

Fault code: 143 Consequence:

Meaning:

1. OU setting incompatible with protection mode (e.g. Tx-frequency not the same in both radios in HSB
mode)

2. Incompatible OU software for used operation mode

Instructions:

1. Restore configuration backup of OU or set correct settings

2. Download new software to OU

Cancelling: N/A

Equipment reset

Severity: Warning SB: HW setup

Fault code: 148 Consequence:

Meaning: Unit is starting up after power-on reset

Instructions: N/A

Cancelling: Warning resets automatically

Database full

Severity: Warning SB: Event history

Fault code: 162 Consequence:
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Meaning: Overflow in event history

Instructions:

Alarm history is flushed by NMS alarm polling

When SNMP or (new) Nokia Q1 alarm polling is used, the alarm poller is flushing used port's alarm history.
FIU 19 (E) software flushes LMP port's alarm history to avoid Database full when history is read through
LMP port.

When (old) Q1 alarm polling is used, the network master never flushes the alarm history. When FIU 19 (E)
receives an alarm polling (Get Fault Condition) command, it flushes alarm history for all ports (usually one
or more Q1Ps and one LMP).

If Old Q1 Support mode (Use old style fault handler setting) is enabled, FIU 19 (E) software regularly
flushes alarm histories of all ports.

Cancelling: Warning resets automatically

Database full

Far-end alarm

Severity: Major SB: Flexbus (1-2)

Fault code: 179 Consequence:

Meaning: Traffic broken in one direction. Possible reasons:

1. Far-end IU is not receiving data transmitted from this end, but this end is receiving data transmitted from
far-end

2. Far-end is not transmitting useful data because it has loop to equipment active

Instructions: N/A

Cancelling: Cancelled when data transmission functions in both directions

Connection or settings have changed

Severity: Warning SB 1: FM setup

SB 2: HW setup

SB 3: Identifications

SB 4: Protected hop

Fault code: 185 Consequence 1, 3 and 4:

Consequence 2: Sets or clears Subrack is missing units or Subrack has
excessive units alarms
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Meaning 1: Fault management settings have changed

Meaning 2: New unit(s) added, removed or replaced in the system.

Meaning 3: Identifications changed

Meaning 4: G.826 settings have changed

Instructions 1, 3 and 4: N/A

Instructions 2: Refresh Hopper Manager's equipment view.

Cancelling: Warning resets automatically

Connection or settings have changed

Configuration error

Severity: Minor SB: Identifications

Fault code: 186 Consequence:

Meaning: One or more of the following identifications missing:

1. NE family type string

2. NE type string

3. NE product code string

4. NE product version string

5. NE serial number string

6. NE user's manual product code string

7. NE user's manual product version string

Instructions: Contact manufacturer

Cancelling: N/A

15 min G826 ES threshold crossed

Severity: Minor SB: Protected hop

Fault code: 256 Consequence:

Meaning: 15 min G826 ES threshold crossed

Instructions: N/A

Cancelling: Alarm is cancelled when the signal has been good enough for a 15 minutes' period. (ES less
than the reset threshold.)
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15 min G826 SES threshold crossed

Severity: Major SB: Protected hop

Fault code: 257 Consequence:

Meaning: 15 min G826 SES threshold crossed

Instructions: N/A

Cancelling: Alarm is cancelled when the signal has been good enough for a 15 minutes' period. (SES less
than the reset threshold.)

15 min G826 BBE threshold crossed

Severity: Minor SB: Protected hop

Fault code: 258 Consequence:

Meaning: 15 min G826 BBE threshold crossed

Instructions: N/A

Cancelling: Alarm is cancelled when the signal has been good enough for a 15 minutes' period. (BBE less
than the reset threshold.)

24 h G826 ES threshold crossed

Severity: Warning SB: Protected hop

Fault code: 259 Consequence:

Meaning: 24 h G826 ES threshold crossed

Instructions: N/A

Cancelling: Warning resets automatically

24 h G286 SES threshold crossed

Severity: Warning SB: Protected hop

Fault code: 260 Consequence:

Meaning: 24 h G286 SES threshold crossed

Instructions: N/A

Cancelling: Warning resets automatically
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24 h G826 BBE threshold crossed

Severity: Warning SB: Protected hop

Fault code: 261 Consequence:

Meaning: 24 h G826 BBE threshold crossed

Instructions: N/A

Cancelling: Warning resets automatically

Unavailability

Severity: Critical SB: Protected hop

Fault code: 262 Consequence:

Meaning: G.826 settings have changed

Instructions: N/A

Cancelling: Cancelled when the amount of errored blocks has been less than 30% for 10 consecutive
seconds.

Statistics reset

Severity: Warning SB: Protected hop

Fault code: 263 Consequence:

Meaning: G.826 error counters (current measurement) are reset

Instructions: N/A

Cancelling: Warning resets automatically
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A.2.2 Functional entity: RRIC

Fault in power supply

Severity: Critical SB 1: Flexbus (1-2)

SB 2: Power supply

Fault code: 0 Consequence:

Meaning 1: Flexbus OU power supply fault. Possible reasons:

1. Failure in power supply

2. Short circuit in the Flexbus cable

Meaning 2: Power supply voltage is below or above the limit. See measurements.

Instructions: N/A

Cancelling: N/A

Blocked from use

Severity: Major SB: CC bank

Fault code: 20 Consequence:

Meaning: as in DTRU

Instructions: N/A

Cancelling: N/A

Loop to interface

Severity: Major SB 1: 2M (1-4)

SB 2: BFI channel

SB 3: Flexbus (1-2)

Fault code: 21 Consequence:

Meaning 1: 2M signal looped back to interface

Meaning 2: 2M signal looped back to Flexbus

Meaning 3: Flexbus interface loop is active (Rx signal is looped back to Tx direction)

Instructions: N/A

Cancelling: Cancelled when loop is removed
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Loop to equipment

Severity: Major SB: Flexbus (1-2)

Fault code: 22 Consequence:

Meaning: FB signal looped back to equipment

Instructions: N/A

Cancelling: Cancelled when loop is removed

Test mode active

Severity: Major SB 1: Flexbus (1-2)

SB 2: LED

Fault code: 23 Consequence:

Meaning 1: Flexbus LED state is forced.

Meaning 2: Alarm LED state is forced

Instructions: N/A

Cancelling: Cancelled when forced control is removed

Test generator on

Severity: Major SB 1: PRBS2

SB 2: PRBSF

Fault code: 25 Consequence:

Meaning 1: Internal 2 Mbit/s test generator on

Meaning 2: Internal test generator for Flexbuses and aux channels is on

Instructions: N/A

Cancelling: Cancelled when forced control removed
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Loss of incoming signal

Severity: Critical SB 1: Flexbus (1-2)

SB 2: Flexbus (3)

Fault code: 48 Consequence:

Meaning 1:

1. Flexbus Rx clock is missing

2. Flexbus Rx clock oscillator faulty

Meaning 2:

1. Flexbus Rx clock is missing

2. Flexbus Rx clock oscillator faulty

Instructions: N/A

Cancelling: N/A

No incoming line signal

Severity: Critical SB: 2M (1-4)

Fault code: 61 Consequence:

Meaning: No incoming signal in 2M interface

Instructions: N/A

Cancelling: N/A

Alarm signal is received

Severity: Critical SB 1: Flexbus (1-2)

SB 2: Flexbus (3)

Fault code: 64 Consequence:

Meaning 1: Flexbus received signal contains a pseudo frame, generated in the OU (OU not locked to Rx
signal). Typically OU received signal is missing or faulty)

Meaning 2: N/A

Instructions: N/A

Cancelling: N/A
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AIS 2M

Severity: Major SB 1: 2M (1-4)

Fault code: 66 Consequence:

Meaning: Alarm signal incoming in 2M interface

Instructions: N/A

Cancelling: N/A

Loss of frame alignment

Severity: Critical SB 1: Flexbus (1-2)

SB 2: Flexbus (3)

Fault code: 81 Consequence:

Meaning:

1. Flexbus received signal faulty or errored

2. Fault in the Flexbus cable interface

Instructions: N/A

Cancelling: N/A

Error rate > 1 E–3

Severity: Critical SB 1: Flexbus (1-2)

SB 2: Flexbus (3)

SB 3: PRBS2

SB 4: PRBSF

Fault code: 99 Consequence:
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Meaning 1: Received signal BER over limit. Possible reasons:

1. Signal from the radio path is attenuated

2. Hardware fault in the Flexbus cable or interface

Meaning 2: Received signal BER over limit. Possible hardware fault in Flexbus interface

Meaning 3 - 4: Internal test receives BER over limit

Instructions: N/A

Cancelling 1 - 2: Cancelled when BER under limit

Cancelling 3: Cancelled when PRBS2 error counter is reset

Cancelling 4: Cancelled when PRBSF error counter is reset

Error rate > 1 E–3

Error rate > 1 E–4, Error rate > 1 E–5, Error rate > 1 E–6

Severity: Major SB 1: Flexbus (1-2)

SB 2: Flexbus (3)

SB 3: PRBS2

SB 4: PRBSF

Fault code: 100, 101,
102

Consequence:

Meaning 1: Received signal BER over limit. Possible reasons:

1. Signal from the radio path is attenuated

2. Hardware fault in the Flexbus cable or interface

Meaning 2: Received signal over BER limit. Possible hardware fault in Flexbus interface

Meaning 3 - 4: Internal test receives BER over limit

Instructions: N/A

Cancelling 1 - 2: Cancelled when BER under limit

Cancelling 3: Cancelled when PRBS2 error counter is reset

Cancelling 4: Cancelled when PRBSF error counter is reset

Buffer overflow (or underflow)

Severity: Critical SB 1: 2M (1-4)

SB 2: BFI channel

Fault code: 113 Consequence:
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Meaning 1: Incoming signal in 2M interface is corrupted or its bit rate is not within the limits

Meaning 2: Bit rate of received 2M signal is out of limit

Instructions: N/A

Cancelling 1: N/A

Buffer overflow (or underflow)

Fault in oscillator

Severity: Critical SB: Clock monitor

Fault code: 137 Consequence:

Meaning: Internal oscillator faulty

Instructions: N/A

Cancelling: N/A

Forced control on

Severity: Critical SB 1: Flexbus (1-2)

SB 2: Measurement point

Fault code: 141 Consequence:

Meaning 1: OU power supply forced on or off with control menu, while the setting value may be different

Meaning 2: Signal connected to measurement point.

Instructions: N/A

Cancelling: Cancelled when forced control is removed

Fault in installation of equipment

Severity: Critical SB 1: Flexbus (1-2)

SB 2: HW setup

Fault code: 142 Consequence:
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Meaning 1: Flexbus not set in use, but OU (or IU) is connected to it

Meaning 2: Incompatible unit

Instructions 1: When Flexbus and radio are commissioned, set In use to ON

Instructions 2: Check Hopper Manager troubleshooting instructions for the concerned unit

• if HW module, replace module or fill in missing identifications

• if SW incompatibility, download new software

Cancelling 1: Cancelled when In use is ON

Cancelling 2: Warning resets automatically

Fault in installation of equipment

Operating error

Severity: Critical SB: SW setup

Fault code: 144 Consequence:

Meaning: SW error / File system error

Instructions: N/A

Cancelling: N/A

Equipment reset

Severity: Warning SB: HW setup

Fault code: 148 Consequence:

Meaning: Unit is started up after power-on or reset

Instructions: N/A

Cancelling: Warning resets automatically

Database full

Severity: Warning SB: Event history

Fault code: 162 Consequence:
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Meaning: Overflow in event history

Instructions:

Alarm history is flushed by NMS alarm polling

When SNMP or (new) Nokia Q1 alarm polling is used, the alarm poller is flushing used port's alarm history.
FIU 19 (E) software flushes LMP port's alarm history to avoid Database full when history is read through
LMP port.

When (old) Q1 alarm polling is used, the network master never flushes the alarm history. When FIU 19 (E)
receives an alarm polling (Get Fault Condition) command, it flushes alarm history for all ports (usually one or
more Q1Ps and one LMP).

If Old Q1 Support mode (Use old style fault handler setting) is enabled, FIU 19 (E) software regularly flushes
alarm histories of all ports.

Cancelling: Warning resets automatically

Database full

Real time lost fault

Severity: Major SB: Real time clock

Fault code: 165 Consequence:

Meaning: RTC not set after reset

Instructions:

1. Set RTC with Hopper Manager

2. RTC is set by NMS

Cancelling: Cancelled when RTC is set

Far-end alarm

Severity: Major SB 1: Flexbus (1–2)

SB 2: Flexbus (3)

Fault code: 179 Consequence:

Meaning: Traffic is broken in one direction. Possible reasons:

1. Far-end IU not receiving data transmitted from this end, but this end is receiving data transmitted from far-
end

2. Far-end is not transmitting useful data because it has loop to equipment active

Instructions: N/A

Cancelling: Cancelled when data transmission functions in both directions
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Real time updated

Severity: Warning SB: Real time clock

Fault code: 184 Consequence:

Meaning: Updated RTC difference more than 500 ms

Instructions: N/A

Cancelling: Warning resets automatically

Connection or settings have changed

Severity: Warning SB 1: Flexbus (1-2)

SB 2: Flexbus (3)

SB 3: FM setup

SB 4: Identifications

Fault code: 185 Consequence:

Meaning 1: G.826 settings have changed

Meaning 2: G.826 settings have changed

Meaning 3: Fault management settings changed

Meaning 4: Identifications changed

Instructions: N/A

Cancelling: Warning resets automatically

Configuration error

Severity: Minor SB 1: Identifications

SB 2: SW setup

Fault code: 186 Consequence:

Meaning 1: Identification(s) missing

Meaning 2:

1. No backup available.

2. Backup available for this unit, needs activation.

Instructions 1: The unit is faulty. Replace the faulty RRIC and send it to the manufacturer.

Instructions 2: N/A

Cancelling: N/A
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15 min G826 ES threshold crossed

Severity: Minor SB 1: Flexbus (1-2)

SB 2: Flexbus (3)

Fault code: 256 Consequence:

Meaning: 15 min G826 ES threshold crossed

Instructions: N/A

Cancelling: Alarm is cancelled after the signal has been good enough for a 15 minute time period (ES less
than reset threshold)

15 min G826 SES threshold crossed

Severity: Major SB 1: Flexbus (1-2)

SB 2: Flexbus (3)

Fault code: 257 Consequence:

Meaning: 15 min G826 SES threshold crossed

Instructions: N/A

Cancelling: Alarm is cancelled after the signal has been good enough for a 15 minute time period (SES less
than reset threshold)

15 min G826 BBE threshold crossed

Severity: Minor SB 1: Flexbus (1-2)

SB 2: Flexbus (3)

Fault code: 258 Consequence:

Meaning: 15 min G826 BBE threshold crossed

Instructions: N/A

Cancelling: Alarm is cancelled after the signal has been good enough for a 15 minute time period (BBE less
than reset threshold)
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24 h G826 ES threshold crossed

Severity: Warning SB 1: Flexbus (1-2)

SB 2: Flexbus (3)

Fault code: 259 Consequence:

Meaning: 24 h G826 ES threshold crossed

Instructions: N/A

Cancelling: Warning resets automatically

24 h G826 SES threshold crossed

Severity: Warning SB 1: Flexbus (1-2)

SB 2: Flexbus (3)

Fault code: 260 Consequence:

Meaning: 24 h G826 SES threshold crossed

Instructions: N/A

Cancelling: Warning resets automatically

24 h G826 BBE threshold crossed

Severity: Warning SB 1: Flexbus (1-2)

SB 2: Flexbus (3)

Fault code: 261 Consequence 1:

Meaning: 24 h G826 BBE threshold crossed

Instructions: N/A

Cancelling: Warning resets automatically

Unavailability

Severity: Critical SB 1: Flexbus (1-2)

SB 2: Flexbus (3)

Fault code: 262 Consequence:
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A.3 Nokia FlexiHopper outdoor unit alarms

A.3.1 Functional entity: FlexiHopper

Meaning: Amount of errored blocks has been more than 30% for at least 10 consecutive seconds.

Instructions: N/A

Cancelling: Cancelled when the amount of errored blocks has been less than 30% for 10 consecutive
seconds

Unavailability

Statistics reset

Severity: Warning SB 1: Flexbus (1-2)

SB 2: Flexbus (3)

Fault code: 263 Consequence:

Meaning: G.286 error counters (current measurement) are reset

Instructions: N/A

Cancelling: Warning resets automatically

Fault in power supply

Severity: Critical SB: Radio interface

Fault code: 0 Consequence:

Meaning:

1. +3.3 V supply voltage is out of range

2. +5.25 V supply voltage is out of range

3. +27.5 V supply voltage is out of range

4. +6.5 V supply voltage is out of range

5. -5.0 V supply voltage is out of range

Instructions: The outdoor unit is faulty. Replace the faulty OU and send it to the manufacturer.

Cancelling: N/A
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Loop to interface

Severity: Major SB: Radio interface

Fault code: 21 Consequence:

Meaning: Far-end loopback is on.

Instructions: Wait for the control timeout to expire or restart the outdoor unit. The control timeout can be
defined by the user.

Cancelling: N/A

Loop to equipment

Severity: Major SB: Radio interface

Fault code: 22 Consequence:

Meaning: Near-end loopback is active.

Instructions: Cancel the loopback.

Cancelling: N/A

No outgoing radio signal

Severity: Critical SB: Radio interface

Fault code: 45 Consequence:
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Meaning:

1. Transmit power has been set off

2. Transmit frequency setting is missing

3. Transmitter framelock is lost

4. MW phaselock is lost

Instructions:

1. Set the Tx power on

2. Set the Tx frequency

3. In the normal operation this alarm is activated during the changing of capacity and it is automatically
cancelled when the capacity has been successfully changed. If the alarm persists, the connection to the
outdoor unit has been lost (the outdoor unit is faulty). Replace the faulty OU and send it to the
manufacturer

4. Set the Tx frequency. If this does not help, the outdoor unit is faulty. Replace the faulty OU and send it to
the manufacturer

Cancelling: N/A

No outgoing radio signal

Incoming signal level incorrect

Severity: Critical SB type: Radio interface

Fault code: 59 Consequence:

Meaning: Received signal level is low.

Instructions: The cause for this alarm is that the Rx signal level is below the alarm limit. The alarm limit can be
defined by the user.

Check the following points:

• Rx signal level

• Tx power level in the far-end OU

• Tx frequencies in the far-end and near-end OUs

• antenna alignment in the far-end and near-end OUs

• line-of-sight (obstacles etc.).

Cancelling: N/A
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No incoming radio signal

Severity: Critical SB: Radio interface

Fault code: 60 Consequence:

Meaning:

1. Rx framelock is lost

2. MW phaselock is lost

3. IF phaselock is lost

Instructions:

1. If the signal level is sufficient, check that the capacity and Tx frequency are correct

2. Set the Tx frequency. If this does not help, the outdoor unit is faulty. Replace the faulty OU and send it to
the manufacturer

3.  The outdoor unit is faulty. Replace the faulty OU and send it to the manufacturer

Cancelling: N/A

Excessive error rate

Severity: Critical SB: Radio interface

Fault code: 96 Consequence:

Meaning: Bit error rate is high.

Instructions:

• Check that the Rx signal level is sufficient

• Check that the interleaving setting is the same as in the far-end radio

The alarm limit can be defined by the user. The default value for the limit is BER = 10-6.

Cancelling: N/A

Fault in equipment

Severity: Major SB: SW setup

Fault code: 128 Consequence:

Meaning:

1. FS checksum error

2. FS writing/erasing error

Instructions: The outdoor unit is faulty. Replace the faulty outdoor unit and send it to the manufacturer.

Cancelling: N/A
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Forced control on

Severity: Critical SB: Radio interface

Fault code: 141 Consequence:

Meaning:

1. Fading margin measurement is ongoing

2. Transmit power has been set off.

Instructions:

1. Wait until the fading margin measurement is finished.

2. Set the Tx power on.

Cancelling: N/A

Fault in installation of equipment

Severity: Critical SB type: HW setup

Fault code: 142 Consequence:

Meaning:

1. Compatibility problem with fixed hardware module CIPSU

2. Compatibility problem with fixed hardware module MODEM

3. Compatibility problem with fixed hardware module IFU.

Instructions:

1. - 3. Software version is incorrect. Contact your local Nokia representative for getting the correct software
version.

Cancelling: N/A

Equipment reset

Severity: Warning SB: HW setup

Fault code: 148 Consequence:

Meaning: Equipment has been reset.

Instructions: N/A

Cancelling: Warning resets automatically
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Fault in unit

Severity: Critical SB: Radio interface

Fault code: 150 Consequence:

Meaning:

1. Temperature is out of range

2. MWU power amplifier voltage is out of range

3. MWU medium power amplifier voltage is out of range

4. IF-PLL database is missing

5. Subband conflict between modem and MWU

6. Intermediate frequency conflict between IFU and MWU

7. Incorrect duplex frequency for subband

8. Band database is missing

9. Band database line is missing.

Instructions:

1. Verify that the outside temperature is within the range defined in the technical specifications.

2. - 9. The outdoor unit is faulty. Replace the faulty OU and send it to the manufacturer.

Cancelling:

Database full

Severity: Warning SB: Event history

Fault code: 162 Consequence:

Meaning: Overflow in event history

Instructions:

Alarm history is flushed by NMS alarm polling

When SNMP or (new) Nokia Q1 alarm polling is used, the alarm poller is flushing used port's alarm history.
FIU 19 (E) software flushes LMP port's alarm history to avoid Database full when history is read through LMP
port.

When (old) Q1 alarm polling is used, the network master never flushes the alarm history. When FIU 19 (E)
receives an alarm polling (Get Fault Condition) command, it flushes alarm history for all ports (usually one or
more Q1Ps and one LMP).

If Old Q1 Support mode (Use old style fault handler setting) is enabled, FIU 19 (E) software regularly flushes
alarm histories of all ports.

Cancelling: Warning resets automatically
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Real time lost fault

Severity: Major SB: Real time clock

Fault code: 165 Consequence:

Meaning: Real time clock is not set.

Instructions: Set the real time clock. The real time clock is lost when the power is switched off.

Cancelling: N/A

Far-end alarm

Severity: Major SB: Radio interface

Fault code: 179 Consequence:

Meaning:

1. Loop to equipment loopback is set in the far-end outdoor unit

2. Loop to interface loopback is set in the far-end outdoor unit

Instructions:

1. Cancel the loopback at the far-end

2. Wait for the control timeout to expire at the far-end or restart the far-end outdoor unit. The far-end control
timeout can be defined by the user.

Cancelling: N/A

Real time updated

Severity: Warning SB: Real time clock

Fault code: 184 Consequence:

Meaning: Real time clock time difference has been over 5 s and it has been automatically updated.

Instructions: N/A

Cancelling: Warning resets automatically
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Connection or settings have changed

Severity: Warning SB 1: FM setup

SB 2: Identifications

Fault code: 185 Consequence:

Meaning 1: Unit alarm settings have been changed by the user.

Meaning 2: Q1 identifications have been changed by the user.

Instructions: N/A

Cancelling: Warning resets automatically

Configuration error

Severity: Minor SB 1: Identifications

SB 2: SW setup

Fault code: 186 Consequence:

Meaning 1: One or more of the following identifications missing:

1. FE type string

2. FE product code string

3. FE product version string

4. FE serial number string

5. FE user's manual product code string

6. FE user's manual product version string

7. Tx-clock calibration missing or illegal

Meaning 2:

1. No backup available for this unit.

2. Backup is available and needs activation.

Instructions 1: The outdoor unit is faulty. Replace the faulty OU and send it to the manufacturer.

Instructions 2:

1. Make the backup.

2. Activate the backup, if desired.

Cancelling: N/A
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Appendix B. Examples of commissioning

B.1 Commissioning an FIU 19 chaining station

In this example a chaining station is being commissioned. The network element
is  composed of one FIU 19 indoor unit with 4 x 2M interfaces and two
FlexiHopper  38A outdoor units. Far-end stations have similar setups with
FlexiHopper 38A′ outdoor units. The setup is presented in Figure 47. For clarity,
only the  other far-end (Far-end 1) is drawn.

Figure 47. Station configuration example

Before commissioning, the radios have been installed in the mast and all the
cables  have been connected. The indoor unit has been connected to a power
source. Far-end units have similarly been installed, and the radio at Far-end 1 has
been  commissioned and is transmitting.

The following information, as determined by transmission planning, is at hand
when starting the commissioning:

• Tx frequencies for the radios: OU1 = 37 194 500 kHz; OU2 = 37 320 500
kHz

• Maximum Tx power for the radios: OU1 = 10.0 dBm, ALCQ on; OU2 =
11.0 dBm, ALCQ on

• Interleaving settings: OU1 = four-depth interleaving; OU2 = four-depth
interleaving

• Station type and protection equipment: Chaining, Single

Chaining station

4 x 2M interfaces

OU 2
Capacity 4 x 2M
(2 x 2M payload)

OU 1
Capacity 4 x 2M
(3 x 2M payload)

FlexiHopper 38AFlexiHopper 38A

FIU 19
2M cable to BTS

FlexiHopper 38A'

Far-end OU
Capacity 4 x 2M
(2 x 2M payload)

Far-end 1
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• Flexbus capacities = OU transmit capacities: FB1(OU1) = 4 x 2 Mbit/s;
FB2(OU2) = 4 x 2 Mbit/s

• Equipment address and baud rate of the Q1 and LMP ports: Q1 port: group
address 4051, NE address 316, baud rate 9600 bit/s. LMP: baud rate
115200 bit/s

• Routing of the Q1 bus: Q1-1, Q1-2 On; Processor; Flexbus; FB1; FB2

• Cross-connection of channels: Two 2 Mbit/s signals are repeated through
this station. One 2 Mbit/s signal is added to the traffic going out from OU1.

• Calculated Rx-levels for both hops.

To commission this setup:

1. Switch the power on (see Section 3.3).

2. Connect the PC to the LMP of the indoor unit (see Section 2.2) and start
Nokia Hopper  Manager (see Section 2.3.1)

3. Connect to the network element (see Section 2.5) and run commissioning
wizard (see Section 3.4). The manager reads the installed  equipment
configuration.

4. Fill in the basic settings in the wizard  as they are presented to you (see
Section 3.4).

1. Give the site information.

2. Set station type and protection mode.

3. Set Flexbus (outdoor unit) capacities.

4. Set Q1 and LMP port baud rates and addresses.

5. Set Q1 branching bridges (Figure 48).
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Note

Figure 48. Example of the Q1 branching bridge settings

6. Set the transmit frequency and maximum transmit power. The
settings are made for both outdoor units separately.

7. The manager now displays all made settings.

8. Set installation info and the node clock.

As the radio at Far-end 1 is already commissioned and transmitting, OU 2 can
now be fine-aligned. Note also, that as OU 1 is now transmitting in the correct
frequency, the commissioning of the next station in the chain can be started. In
the most desirable situation there is a crew working at the both ends of a hop when
it is being commissioned. Then problems with antenna alignment, for example,
can be fixed more easily.

5. Fine-align the OU 2 antenna (see Section 3.5). Verify that the Rx-input
level determined by the transmission planning is met. This can be done by
clicking Maintenance → Performance → Measurements. Acceptable
deviation is ±3 dB.
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6. Make the cross-connections with the manager (see Section 3.7).

Figure 49. Example of cross-connections

7. Measure the fading margin to Far-end 1 (see Section 3.9).

8. Make any additional settings. In this case, set the interleaving to four-depth
mode in both radios (see Section 3.6.4) and set ALCQ on. Make also any
performance management and configuration backup settings.

9. Reset the statistics and the error counters (see Section 3.10).

10. Monitor the hop to Far-end 1  for half an hour. Record any alarms if they
occur.

11. If the signal quality is OK (unavailability time = 0) and there are no
unexpected  alarms, the commissioning is finished. At this point:

1. Save a copy of the node to a file.

2. Export the alarm log to a file.

3. Export the measurement log to a file.

4. Export the statistics to a file.
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5. Close the connection to the node.

If there is any unavailability time during the monitoring, repeat the
monitoring.
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